Table de données : liste de mes mouvements bancaires [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 7 août 2015
Statut
Membre
Dernière intervention
7 août 2015
-
Messages postés
5
Date d'inscription
vendredi 7 août 2015
Statut
Membre
Dernière intervention
7 août 2015
-
Bonsoir à tous,

Je souhaiterai rassembler dans une table de données la liste de mes mouvements bancaires mais je ne comprends pas pourquoi la formule que j'ai inséré n'est pas cohérente.



Je n'arrive pas à envoyer mon fichier Excel :'( alors j'ai fait une copie d'écran ... J'espère que cela ira ?
En C4 j'ai mis A4 ne sachant pas quoi mettre...
Pour la suite, j'ai mis =SOMME(C4+A5) en C5 puis =SOMME(C5+A6) en C6 et ainsi de suite. Qu'en pensez-vous ?

Un grand merci pour votre aide car là .. je sèche :'( !!

1 réponse

Messages postés
3525
Date d'inscription
jeudi 6 août 2009
Statut
Membre
Dernière intervention
23 février 2021
1 848
Bonjour, à vue d'oeil ton tableau a l'air bon. Une formule somme additionne des chiffres positifs comme négatifs donc ça ne change rien vu que tu as laissé les signes moins ("-") apparent. Dans le cas où la recette comme la dépense doit être indiqué sans le signe moins, là il faudra modifier ta formule en conséquence.

J'ajouterais qu'en C4 il faudrait additionner le solde du mois précédent avec la valeur de A4. Si tu n'as qu'un mois, ne te creuses pas la tête!
Messages postés
5
Date d'inscription
vendredi 7 août 2015
Statut
Membre
Dernière intervention
7 août 2015

Il y a autre chose qui m'embête... peut être sauras-tu me répondre ?
Je voudrai tout récapituler dans un tableau pour connaître le type de recettes ou dépenses dans lequel j'ai le plus de mouvement bancaire mais je n'arrive pas à les trier...
Aurai-tu une petite idée ?

Du coup, je me dis que j'ai peut être mal réalisé mon tableau de départ... -_-' ?

MERCI !
Messages postés
23999
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
14 avril 2021
6 729
Bonjour,

Avec 'Formule incohérente' excel veut juste attirer ton attention car une formule est différente de celles qui l'entourent et que c'est peut-être une erreur, c'est tout.
Là, vu qu'elles sont identiques, bizarre qu'il te mette ça.

Sinon le somme est superflu puisque tu fais déjà l'addition à l'intérieur.
=C4+A5 suffit
ou bien =somme(C4;A5) si tu veux bénéficier du fait que somme() n'est pas gêné s'il y a du texte.
Ici il faut déposer le fichier sur cjoint.com et coller ici le lien fourni.

eric
Messages postés
5
Date d'inscription
vendredi 7 août 2015
Statut
Membre
Dernière intervention
7 août 2015

Bonsoir Eric,

Merci pour ta réponse !! Alors peut être est-ce dû au fait qu'en C4 j'ai juste mis A4 (car pas de valeur avant) du coup il trouve ça incohérent par rapport à la suite...

Merci pour tes informations supplémentaires et les formules ! Tu as entièrement raison, thanks !

Ah oui d'accord pour le fichier.. merci ! Je le saurai pour la prochaine fois alors ;) !!
Messages postés
23999
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
14 avril 2021
6 729
Oui, mais il ne devrait plus te le mettre sur les autres lignes (?) Rien de grave de toute façon.

Pour ton récapitulatif insère un TCD, c'est très puissant et sans formule.
Tu as juste à faire glisser les champs dans les zones lignes, colonnes, et valeurs selon ce que tu veux obtenir.
Clic-droit sur les valeurs si tu veux changer nombre en somme ou moyenne ou ...
Clic-droit sur le TCD et Actualiser si tu ajoute des saisies.
Ex: https://www.cjoint.com/c/EHhvlS4Pghe
eric
Messages postés
5
Date d'inscription
vendredi 7 août 2015
Statut
Membre
Dernière intervention
7 août 2015

Hmm .. je vais re-rentrer la formule pour voir.

Un grand merci !!! Je ne connaissais pas du tout le TCD !
J'essaie demain mais avec tes explications et ton exemple je devrai m'en sortir sans souci...
MERCI !