Relier PC - cable Jack 3,52 2 RCA - ampli - enceintes [Résolu/Fermé]

Signaler
Messages postés
136
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
8 avril 2019
-
 meilo -
Bonjour,
J'ai un problème pour relier tout ça ensemble : aucun son ne sort ...











Les prises mâles RCA rouge et noire semblent trop minces pour les prises femelles de l'ampli. A moins que je ne les mette pas au bon endroit ?
Je les ai mis dans LINE OUT dans la femelle rouge (pour la RCA mâle rouge) et dans la femelle blanche ( pour la RCA mâle noire)

Merci de votre aide !




2 réponses

Messages postés
97
Date d'inscription
mardi 23 juin 2015
Statut
Membre
Dernière intervention
28 juin 2017
39
Salut,

Pourquoi brancher sur LINE OUT qui est comme son nom l'indique une sortie ?
Sur l'afficheur il est bien marqué AUX, du même nom que les fiches juste en dessous de LINE OUT.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
136
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
8 avril 2019
1
Bonjour
J'ai fait comme tu m'as dit.
Mais ca ne change rien : pas de son :-(
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 222
en tout cas, je confirme tel que monté ça ne pouvait pas fonctionner.
Messages postés
97
Date d'inscription
mardi 23 juin 2015
Statut
Membre
Dernière intervention
28 juin 2017
39
Et si tu branches un casque à la sortie du PC ca fonctionne ? Afin de savoir si le problème vient du PC ou de l'ampli.
Messages postés
136
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
8 avril 2019
1
oui
et l'ampli fonctionne en tant normal.
est-ce normal que j'ai l'impression que les deux prises RCA soient trop fines pour les prises AUX de l'ampli ?
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 222
non.vérifie qu'il y a bien contact sur la partie extérieur des connecteurs.
Messages postés
136
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
8 avril 2019
1
BONJOUR!
je ne comprends pas ce que tu veux dire.
Quand tu parles des connecteurs, c'est les prises AUX femelles ?
Contact extérieur ???? de quelle maniere ?
Messages postés
9688
Date d'inscription
vendredi 23 avril 2004
Statut
Contributeur
Dernière intervention
2 octobre 2020
1 222
sur ta photo les RCA semblent mal enfoncés. La partie circulaire du cable doit toucher la partie extérieur du connecteur AUX sur la chaine.
Si tu n'arrives pas à enfoncer plus et qu'il n'y a pas contact, essai de faire contact avec un trombone voir si ça restaure le son.
HOURRA !
MERCI effectivement, je ne comprends pas pourquoi je n'avais pas reussi à enfoncer plus ce cable. Mais ca marche !