Problème d'affichage d'icônes dans firefox

Résolu/Fermé
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
- 3 juin 2015 à 16:15
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
- 6 juin 2015 à 03:02
Bonjour,

J'ai noté un problème depuis quelques temps : certaines icônes ne s'affichent pas sur certains sites (voir capture). A la place, je n'ai que des petits carrés avec des chiffres. C'est assez embêtant sur certains sites dont les boutons et onglets sont presqu'exclusivement sous cette forme.



Je précise que je n'ai ce problème qu'avec firefox; J'ai déjà tenté le mode sans échec et la réparation de ff et sans succès.
Quelqu'un aurait'il une idée?

Merci d'avance!

4 réponses

Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
3
6 juin 2015 à 03:02
OK ! Me voilà bien soulagée: problème résolu!

Je vais donc récapituler pour plus de clarté.

Solution 1 (celle du lien ci-dessus):

[menu (icône 3 barres)] (ou bien : menu classique > Outils)
> choix : Options
> onglet : Contenu
> Polices et couleurs : [Avancé]
> case_à_cocher : Autoriser les pages web à utiliser leurs propres polices au lieu de celles choisies ci-dessus.


Si cela ne fonctionne pas, voici la solution 2:

- Dans la barre d'adresse de FF, taper en minuscules : about:config. Vous ouvrez ainsi la page de paramètres de Firefox
- rechercher la ligne : gfx.downloadable_fonts.enabled
- si la valeur est false, remplacer pas true
- recharger la page web "defectueuse" pour vérifier


cela permet à FF de charger les polices propres de chaque site visité.

Voilà! en espérant que cela en aide certain(e)s.

Voilà le lien du fil où j'ai trouvé la soluce!
https://forums.mozfr.org/viewtopic.php?f=5&t=121936
3
^Abel^
Messages postés
15277
Date d'inscription
jeudi 14 juillet 2011
Statut
Contributeur
Dernière intervention
13 décembre 2021
6 902
3 juin 2015 à 16:41
Bonjour,
Je ne vois pas d'anomalies sur cette capture... Quels icônes ?
A la place, je n'ai que des petits carrés avec des chiffres

Ou ça ?
1
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
3
3 juin 2015 à 16:53
Salut!
Merci tu es rapide!
Alors, par exemple a côté de où allez vous " (en haut à gauche), ou encore à droite de "guadeloupe", et aussi dans la desccription tout en bas "chambre privée", "quatre personnes", " 3 lits". Il devrait y avoir en fait une icône.
0
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
3
3 juin 2015 à 17:03
Voici une capture de l'affichage sous Google chrome.

0
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
3
6 juin 2015 à 01:41
Alors? Une idée?
0
Leto85
Messages postés
6
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
6 juin 2015
3
6 juin 2015 à 02:30
En allant fouiller sur Geekozone, j'ai trouvé un sujet qui traite du même problème que le mien.
https://forums.mozfr.org/viewtopic.php?f=5&t=123314
Malheureusement, sa solution ne fonctionne pas pour moi, sachant que la case dont il parle à la fin du topic a toujours été cochée en ce qui me concerne. J'ai au moins appris que les petits chiffres (et lettres!) sont en fait du code hexadécimal... Si ça peut inspirer quelqu'un...
0