Serveur Minecraft 1.8.6 : Help ! [Résolu/Fermé]

Signaler
Messages postés
55
Date d'inscription
mercredi 26 février 2014
Statut
Membre
Dernière intervention
25 mars 2017
-
Messages postés
55
Date d'inscription
mercredi 26 février 2014
Statut
Membre
Dernière intervention
25 mars 2017
-
Bonjour à tous :) Bref, j'ai crée un serveur minecraft avec minecraft_server.1.8.6.exe . J'ai configuré le serveur à ma sauce (et oui, mon EULA est "true"), je me suis mis op (j'ai cela qui s'affiche dans ops.json : [
{
"uuid": "8d1bf38d-5eba-4181-8019-0123b53e2e89",
"name": "Kaxim1",
"level": 4,
"bypassesPlayerLimit": false
}
(Kaxim1 est mon pseudo) Donc j'ouvre la console (déjà première chose étrange, aucun texte ne s'affiche dans celle-ci), puis je vais sur minecraft (1.8.6), j'ajoute mon serveur (adresse : localhost, puisqu'il est hébergé chez moi et que je suis chez moi), mon hamachi est ouvert, puis je rentre dans le serveur : j'arrive dans un décor noir, avec seulement des étoiles, où je ne peux même pas bouger, et où mon serveur se ferme au bout de 20 secondes ... "Le délai de connexion a expiré". Puis ma console se ferme automatiquement ...
Y a-t-il qq chose à faire pour remédier à ce problème ?
Cordialement, Maxim :)

1 réponse

Messages postés
423
Date d'inscription
mercredi 2 juillet 2014
Statut
Membre
Dernière intervention
7 décembre 2019
10
si tu est en local host pas besoin de hamachi
de mon coté sa marche
(sinon tu n'a pas oublié d'activer EULA?)
Messages postés
55
Date d'inscription
mercredi 26 février 2014
Statut
Membre
Dernière intervention
25 mars 2017
19
En fait le problème était que j'avais téléchargé le fichier .exe de Minecraft Server, apparemment, il bug pas mal
J'ai téléchargé le .jar, le problème est reglé ! Merci :)
PS : Oui le EULA était true, comme je l'ai indiqué plus haut.