Pas de connexion internet en Wifi [Résolu/Fermé]

Signaler
-
Messages postés
46208
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
28 février 2021
-
Bonjour, aujourd'hui j'ai un problème au niveau de ma connexion wifi seulement et seulement sur mon ordinateur. Je suis connecté à ma box mais je n'ai pas d'adresse IP, pas de connexion internet et je n'arrive pas à comprendre pourquoi j'ai fais plusieurs fois des désactivation de ma carte wifi + résolution de problème, redémarrage de box mais rien ne résout.

Lorsque je fais CMD => ipconfig j'ai comme adresse IP: 169.254.123.66
Si quelqu'un pouvait m'aider ce serait tip top, j'ai jamais eu de problème comme ça.

1 réponse

Messages postés
46208
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
28 février 2021
10 037
Bonjour

169 = l'ordinateur ne trouve pas le serveur d'adresse ip.
Causes possible: beaucoup.
Chose à tenter:
Commande:
ipconfig /release
Puis
ipconfig /flushdns
puis
redémarrer le pc

si ça ne marche pas, voir aussi au ca ou il y aurait quelque chose de modifié (mises à jours, installation etc), faire un point de restauration windows à une date antérieure au problème, si le point existe.

bav
Utilisateur anonyme
Un énorme merci à toi, moi qui suis en bac pro SEN option réseaux c'est vraiment cool d'apprendre des trucs comme ça ! Ca a marché je prend note de tout ça encore un grand merci !
Messages postés
46208
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
28 février 2021
10 037
Avec grand plaisir :-)
Je n'ai aucun diplôme dans l'IT, mais par contre j'ai 17 ans d'expérience professionnelle dans cette matière (et plus dans le privé) parfois ça aide aussi :-)
L'important est le partage.
Un bon WE
Messages postés
46208
Date d'inscription
dimanche 20 janvier 2008
Statut
Modérateur
Dernière intervention
28 février 2021
10 037
Merci de mettre en résolu aussi :-) (voir en haut)