Disparition des images, (ID relation rId8 pas trouvé etc...)

Fermé
koumackoumac
Messages postés
2
Date d'inscription
vendredi 17 avril 2015
Statut
Membre
Dernière intervention
17 avril 2015
- 17 avril 2015 à 14:42
 PlumeArgentee - 22 juil. 2015 à 10:53
Bonjour,
J'ai un problème avec l'affichage des images que j'ai intégré dans Word. Cela fait longtemps que j'utilise Word et que je met des images avec mon texte, mais il y a quelques jour, chaque word que j'ouvre pour y faire une modification et que j'enregistre, il perd aussitôt les images.
à la place des images, la phrase : "La partie de l'image avec l'ID de relation rId8 n'a pas été trouvé dans le fichier."
[URL=http://www.hostingpics.net/viewer.php?id=756061Capture.jpg][IMG]http://img11.hostingpics.net/pics/756061Capture.jpg[/IMG][/URL]
Ce qui m'inquiète c'est que le poids de mon Word est bien plus petit maintenant, donc j'ai peur qu'il ai vraiment perdue les images et qu'il soit impossible de les retrouver. Pourtant les images dans Word sont bien enregistrées dans le Word il me semble, il n'y a pas besoin de les avoir à coté ?!
Je n'arrive pas à trouver une solution en googlisant mon problème.
Si vous auriez une astuce, où tous simplement me dire que c'est foutu, et que je me fasse une raison à ce tragique problème !
Merci à vous



A voir également:

3 réponses

C-Claire
Messages postés
4014
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
2 112
17 avril 2015 à 15:37
Bonjour,

tu as sans doute copié/collé tes images directement, sans faire une insertion d'image ni même un collage spécial pour être sûr que l'image soit bien dans le document et non pas liée par exemple, notamment pour les images prises sur le web. Tu as peut-être travaillé sur une clé USB retirée un peu trop tôt. Bref, ton fichier doit être abimé.

Essaie de renommer ton document .docx en .zip. Puis double-clique sur le zip, et regarde déjà dans le dossier "word" puis "media" si tes images y sont.
10