Si une date est supérieure à une autre [Résolu/Fermé]

Signaler
-
 cindy -
Bonjour,

J'ai deux dates sur deux différentes colonnes.
Je veux manifester si l'une est supérieure à l'autre.
Mon idée était :
=si(A1>A2;"FAUX";"")

Admettons:

A1 : 12/06/2013
A2: 15/08/2010

Que me proposez-vous ?

Merci par avance.


2 réponses

Messages postés
3524
Date d'inscription
jeudi 6 août 2009
Statut
Membre
Dernière intervention
11 juillet 2020
1 642
Bonjour, ta formule est bonne mais il manque dateval. Te le met comme cet exemple
Je ne comprends pas l'exemple. Je devrais mettre :
=SI(DATEVAL(A1)>DATEVAL(A2);"FAUX";"") ?

Si c'est le cas c'est faux, car il est écrit #valeur, de la même manière que
=SI(A1>DATEVAL(A2);"FAUX";"")

A vrai dire j'ai 1086 lignes alors je ne compte pas réécrire les dates.
Messages postés
16260
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 051
bonjour,
pas besoin de dateval si les dates sont inscrites dans des cellules

ta formule est bonne à moins que tu cheches un autre libellé de réponse

tu peux aussi écrire sans utiliser la fonction SI
=(A1>A2)

Michel
https://drive.google.com/file/d/0B25zEkhhRFqRaGdPNkhaOERySm8/view?usp=sharing
Messages postés
16260
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
23 octobre 2020
3 051
Pas de réaction aux propositions ???
:-/
pour pièce jointe
Mettre le classeur sans données confidentielles en pièce jointe sur https://www.cjoint.com/
et coller le raccourci proposé (clic droit) dans le message de réponse
Dans l'attente
http://www.cjoint.com/c/EGcpwktuP1c
Messages postés
25428
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
5 550
Bonjour
.. et salut Michel (je passais par là)
cindy: vos dates en colonne A ne sont pas en format numérique mais en format texte
faites ceci et voyez
copiez une cellule vide hors champ
sélectionnez toute la colonne A
clic droit collage spécial et cochez "addition". Vos dates devraient se transformer en nombre à 5 chiffres, reformater les cellules en format "date"
crdlmnt
Effectivement c'était une question de format. Milles mercis !