Lancement impossible total war rome 2

Résolu/Fermé
FirzenZeroo
Messages postés
10
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
11 avril 2015
- 7 avril 2015 à 11:13
 Utilisateur anonyme - 12 avril 2015 à 11:24
Bonjour,

Bonjour,


Windows 8.1 (X64) (build 9600)

Processeur
Core i7 4700MQ 2.40 GHz (Haswell)

CG
GTX 760M

Carte mère
Micro-Star International Co., Ltd. MS-1757 REV:0.B

J'ai un énorme problème depuis plusieurs mois maintenant qui m'empêche de jouer à Total War, mais pas que. Je ne peux plus jouer à tout les jeux qui se lancent via un "launcher" comme Anno 2070, War Thunder...

En faite, en décembre je crois, j'ai mis à jour un truc via le site touslesdrivers.com. Evidemment je ne sais plus ce que c'est aujourd'hui. J'ai essayé de revenir à une version antérieure, sans succés. J'ai essayé la vérification des caches, désinstaller/réinstaller, les options de lancement, la FAQ de CA, bidouiller des fichiers... Rien y fait.

Le jeu marchait parfaitement bien avant.

Si quelqu'un veut bien m'aider SVP! Merci

1 réponse

Utilisateur anonyme
7 avril 2015 à 11:43
Bonjour,
as-tu fait des sauvegardes d'ordinateur ?

Le problème peut venir tout simplement de ta carte graphique aussi, si tu n'as pas fait les MAJs de ta carte graphique il se peut que tes jeux bloque le lancement car ta carte graphique est dépasser niveau mise à jour. Si tu pense que c'est cela, télécharge et installe Nvidia Geforce Expérience pour y remédier.
Friz0.
0
FirzenZeroo
Messages postés
10
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
11 avril 2015

7 avril 2015 à 11:48
Non je n'ai fait aucune sauvegarde.

J'ai vérifié et tous mes drivers sont à jours déjà. J'ai des notifications de la part de Nvidia pour ma CG. Ce qui est bizarre c'est qu'il n'y a que des jeux qui se lancent via un launcher qui tournent pas. Sinon Dota 2, Ruse ou encore Lego le seigneur des anneaux fonctionnent.

Je pense que le soucis vient du PC est pas d'un jeu en particulier. Malheureusement mes connaissances en informatiques sont trop faibles pour que j'y remédie seul.
0
Utilisateur anonyme
7 avril 2015 à 12:08
Pour moi se serait ta carte graphique qui doit bloquer un accès vers ces jeux en launcher. Essaye de les lancer via le dossier Steam dans ton disque (C) là où tes jeux sont installer, peut-être qu'avec un peu de chance certains .exe ne sont pas des launcher.
Friz0.
0
FirzenZeroo
Messages postés
10
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
11 avril 2015

7 avril 2015 à 13:15
J'ai essayé de les lancer via le disque mais ça ne fonctionne pas non plus...
0
FirzenZeroo
Messages postés
10
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
11 avril 2015
> FirzenZeroo
Messages postés
10
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
11 avril 2015

7 avril 2015 à 19:52
J'ai exécuté cette commande: devmgmt.msc, j'ai trouvé 2 options dans carte graphique: ma GTX et les Intel HD graphics 4600. J'ai désactivé ce dernier puis lancé le jeu.
Le jeu se lance!
Néanmoins il ram comme pas possible en low quality même dans les menus (alors qu'il tournait à fond sans problèmes avant). Et j'ai remarqué un truc bizarre. A l'époque ou j'y jouais, dans les options graphiques, il me disait que ma GTX était prise en compte pour faire tourner le jeu. Or la il me dit que "Microsoft basic render driver" est utilisé. Pourtant j'ai lancé le jeu via le C:/ et en choisissant de l'exécuter avec le "Processeur Nvidia haute performances".
Comment faire en sorte qu'il prenne en compte ma GTX?
0
Utilisateur anonyme
8 avril 2015 à 11:25
Alors, pour lorsque tu exécute ton jeu par "Exécuter - Processeur Nvidia haute performances" normalement le programme graphique se m'est par défaut, et bizarre que tu ram sur ton jeu avec une GTX si j'ai bien compris l'ampleur du problème. Utilise-tu la PhyX de Nvidia sur tes jeux ?
Friz0.
0