Probleme encodage aol

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
dimanche 22 mars 2015
Statut
Membre
Dernière intervention
29 mars 2020
-
 flo555 -
Bonjour à Tous

Je viens vers vous car j'ai un problème qui me rend malade:

J'ai une boite mail sur aol dont je me sers au quotidien depuis des années.

Depuis 1 mois j'ai un problème:
Quand j'envoie un mail AVEC une pièce jointe, les é se transforment en é
idem pour les à en Ã...

J'ai ce problème quand il y a une pièce jointe.

J'ai ce problème quand je me connecte depuis n'importe quel PC

J'ai bien vérifié que l'encodage dans le paramétrage écrire un mail est en UTF 8 !!
J'ai essaué également les ISO 8859-1 et 15

Quand je vais dans la version de base de la boite mail aol, version "lite" je n'e retrouve pas ce problème !!

Et je précise que depuis 15 ans je n'ai jamais eu ce problème.

Je vous serais très reconnaissant si vous aviez une solution.

Bien cordialement
Merci

17 réponses

Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
bonjour il 2 aol la version webmail sur n importe quelle ordinateur et la version a telecharger attention il s arrete a vista
si j ai bien compris c est la version webmail qui marche pas
Avez vous essayer de creer un autre compte pour voir si vous avez le meme probleme. Pour moi ca marche dans les 2 cas je me suis envoyer a moi meme une piece jointe.... a essayer...
Messages postés
4
Date d'inscription
dimanche 22 mars 2015
Statut
Membre
Dernière intervention
29 mars 2020

Oui le test a également été fait sur une autre boîte web mail de aol.

Le résultat catastrophique est le même.
Et pourtant les paramètres d'encodage n'ont pas été modifié. !
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
bonjour votre pc marche bien (essaie sur d autres )
avez vous essayer chez vous avec d autre pc?
avez vous le modeme aol ?
si c est le cas changer le modeme aol contre celui de sfr (c est gratuit ) et ca marche. Je vous ecris d aol modeme sfr
Si c est le cas vous avez sfr (modeme ) il s agit de votre boite mail et non de votre adresse ip et la ca se complique J attend votre reponse
Messages postés
4
Date d'inscription
dimanche 22 mars 2015
Statut
Membre
Dernière intervention
29 mars 2020

-oui bien sur le test a été fait sur d'autres Pc

-non le modem n'est pas celui de aol
C'est le modem du Pc et je ne me connecte qu'en web mail.

-je ne comprend pas:
Le principe est de se connecter depuis n'importe quel Pc librement sans avoir un pb de codage. Donc le parametrage (inchangé) est en UTF8.

Le probleme se produit lorsqu'il y a une pièce jointe !!

Merci de votre aide !!
Bonjour,
je rencontre le même problème depuis 3 semaines, j'ai vérifié je suis bien en UTF 8. Que je me connecte depuis n'importe quel PC (même à l'étranger) le problème est toujours le même. Aidez-nous merci
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
bonjour vu que c est pas votre pc ni modeme il reste plus que votre adresse mail soit contacter aol (c est pas gagner ) soit si vous avez un pc vista de telecharger aol vr
http://www.reponseatout.com/reponse-conso/service-clients/contact-aol-313.html
je suis sous windows 7
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
j ai regarder certains arrivent apres plusieurs fois de telecharger aol sur le 7
pour ce plaindre
https://assistance.aol.fr/
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
C est peut etre stupide mais essayer de changer votre mot de passe c est l ordinateur d aol lui dit que c est pas pareille
>
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020

je vais essayer, je vous tiens au courant . merci
>
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020

Je viens de changer mon mot de passe, cela ne change rien toujours le même problème
bonjour,
Même problème sur l'ensemble des webmail de la famille (5 adresses) et cela ne vient pas des PC. Cela se produit des connections et sur les mails avec PJ, sans solution de AOL assistance.
si vous avez des solutions....
Oui idem, et cela fonctionnait depuis 15 ans
J'ai été à la plage, ça fait devient :J'ai été à la plage? ça fait.
Et cela uniquement avec un PJ. J'ai testé plusieurs ordinateurs ainsi qu'1 MAC.
AOL me conseille de cliquer sur le logo de gauche en gardant le doigt sur Shift.
Mais je n'ai pas 4 reset comme indiqué par eux mais un seul qui ne change absolument rien. Sur la version LITE cela fonctionne correctement.
Merci
J'ai été à la plage, ça fait devient :J'ai été à la plage? ça fait.
Et cela uniquement avec un PJ. J'ai testé plusieurs ordinateurs ainsi qu'1 MAC.
AOL me conseille de cliquer sur le logo de gauche en gardant le doigt sur Shift.
Mais je n'ai pas 4 reset comme indiqué par eux mais un seul qui ne change absolument rien. Sur la version LITE cela fonctionne correctement.
Merci
J'ai été à la plage, ça fait devient :J'ai été à la plage? ça fait.
Et cela uniquement avec un PJ. J'ai testé plusieurs ordinateurs ainsi qu'1 MAC.
assistance me conseille de cliquer sur le AOL de gauche en gardant le doigt sur Shift.
Mais je n'ai pas 4 reset comme indiqué par eux mais un seul qui ne change absolument rien. Sur la version LITE cela fonctionne correctement.
Merci
Et cela uniquement avec un PJ. J'ai testé plusieurs ordinateurs ainsi qu'1 MAC.
assistance me conseille de cliquer sur le AOL de gauche en gardant le doigt sur Shift.
Mais je n'ai pas 4 reset comme indiqué par eux mais un seul qui ne change absolument rien. Sur la version LITE cela fonctionne correctement.
Merci
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
bonjour je suis persuader que c est de votre adresse email que ca vient
c est pour cela que le défaut ce fait sur tout les ordinateurs
Dans la page de webmail il y a plein d options par ex mail...personalisation.... mode automatique
iAdresse du serveur sortant SMTP : smtp.aol.com
Définir le port sur 587
Codage des caractères
Unicode (UTF-8)
j ai verifier mémé en mettant des pieces jointes ca marche bien il me surligne si je fait une faute
Bonjour,
j'ai tout vérifié, ça ne fonctionne toujours pas:
Adresse du serveur sortant SMTP : smtp.aol.com
Définir le port sur 587
Codage des caractères
Unicode (UTF-8)
Merci de votre aide
Cela ne fonctionne toujours pas alors que cela a fonctionne depuis 15 ans.
Nous avons tous le même problème en même temps.
Cel ne peut provenir que de aol.
Veulent ils se débarrasser de nous ??
Idem cela ne fonctionne toujours pas
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
bonjour aol devrait nous aider mais j ai l impression qu il n evolue pas
par ex telecharger aol s arrete a vista j ai essayer ma boite sur un 7 comme vous tout marche
j ai creer une boite mail aol comme essaie pouvez vous dire apres si vous avez toujours le meme probleme
peudo blackangel42
mot de passe 230288
j'ai essayé en envoyant de la boite mail blackangel vers la boite mail blackangel , le problème existe toujours
Bonjour à tous,
Merci pour l'adresse j'ai envoyé un message que j'ai laissé sur la boite.
Problème toujours présent
cordialement
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
Je vais demander a des collégues ingenieurs pour avoir la cause
surtout comment y remedier...Chez moi tout passe bien voir la boite mail et vous c est impossible.... La seul difference entre vous et moi c est le lieu ca doit passer par un autre serveur qui deraille je prefere confirmer
courage.... par contre les collegues sont en deplacements un peu de patiente
amicalement
Merci et à bientôt
Bonne soiree
Cordialement
Messages postés
2610
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
21 mai 2020
912
Bonjour apres discutions (tout le monde n etait pas d accord ) pour résoudre le probléme moi ce qui m a paru le plus mieux
création d une boite gmail
aller dans paramétre... compte et importation....... remettre votre adresse aol avec mot de passe...... messagerie d aol.... reception et emision

les autres personnes parlait de mise a jour j ai des doutes sur tout les pc que vous avez utiser il y en bien qui était a jour
passer par un autre moteur de recherche.. google mozilla ou i e
Si de tout ca sa marche pas il faudra se plaindre a aol il manquerait une mise a jour ou un bug
Si vous pouvez me tenir au courant
amicalement
Messages postés
1
Date d'inscription
mardi 7 avril 2015
Statut
Membre
Dernière intervention
7 avril 2015

Bonjour à tous. J'airencontre le même problème que vous depuis quelques mois. Rien à faire. J'ai tout tenté, j'ai regardé plein de forum, rien à faire. Et puis, je viens de tenter quelque chose. Sur la page mail, en bas, vous avez 4 petits paves, dont un intitulé "version accessible". J'ai cliqué dessus. J'ai eu un message, "vous quittez la version standard".
J'ai donc maintenant une nouvelle présentation de aol
j'ai fait un test avec un message avec plein d'accent, des cédilles, des pièces jointes. Et oh! miracle, ça marche... Le message est arrivé tel que je l'avais écrit. Je ne sais pas si cela va durer, mais si ça vous aide, j'en serais très contente. Bien amicalement à tous
Bonjour
Suite à 20 mails au Service AOL, le problème est enfin résolu pour la famille.
Cordialement
Ps : vous pouvez tester chez vous.
mon problème est résolu également, suite à l'envoi d'un mail à aol
merci à tous pour votre aide