Le programme d'installation ne trouve pas le contrat de licence

Fermé
Messages postés
24
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
19 mars 2015
-
 Toto -
Bonjour,
voila je viens vers vous pour un problème assez coriace qui ma pris la tête plusieurs jours,
mon pc bureau qui tourne sur un win7 config : pentuim 4 processeur 32bits 2g ram 128Mo graphique
le souci c'est que je lance l'installation de l'xp via une clé usb bootable tout ce passe bien sauf qu'à l'Étape de (vérification des disques.......) j'ai ce msg ( Le programme d'installation ne trouve pas le contrat de licence d'utilisateur final.....appuyer sur F3 pour quitter l'installation etc..)
j'ai beau a ressayé une autre version de XP etc.. j'ai essayé même une version Linux, ensuite une version Vista en suite revenir sur win 7 et chaque fois je retente L'XP mais rien dutout , et la je suis désespéré je viens ici demandé l'aide si quelqu'un peut m'aidé car je sais plus quoi faire vraiment j'ai tant parcouru les forum les sites sans solutions radicale .
merci d'avance
A voir également:

2 réponses

Messages postés
1
Date d'inscription
mercredi 6 avril 2016
Statut
Membre
Dernière intervention
6 avril 2016
11
C'est que le programme d'installation ne trouve pas la dernière installation de windows. Va dans ton bios et change sata configuration de ahci en ide.
Ça devrait fonctionner.
Merci pour la solution SATA en mode ide ça a fonctionné
Messages postés
6269
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
10 janvier 2022
464
tu veux passer de windows 7 à windows XP ?
Messages postés
24
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
19 mars 2015

Oui c'est ça
Messages postés
6269
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
10 janvier 2022
464
Normalement on est censé aider a résoudre le problème mais la je suis un peu obligé de te demander : pourquoi ça ? XP est en fin de vie, il a plein de faille de sécurité de partout et n'est plus supporté...
Messages postés
24
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
19 mars 2015

car ma carte graphique ne support pas windows 7 du coup Le pc rame bcp car a la base il es sorti avec un xp d'origine
Messages postés
6269
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
10 janvier 2022
464
si c'est que ça, on doit pouvoir trouver les drivers de ta carte graphique...
Si c'est un manque de puissance c'est mort. Tu as quoi comme carte graphique ?
(je dis ça parce que XP c'est tout de même un bon gros retour en arrière)
Messages postés
24
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
19 mars 2015

J'ai une carte graphique ATI Radeon 9200 séries sur le site de constructeur le pilote de ce model n'existe Que pour windows XP donc je suis obligé de revenir sur Xp,
apres comme j'ai signalé en haut le pc tourne nickel sur win7 pas de bug rien sauf que c'est pénible de tourné une video c hyper lent l'image