Connexion impossible en ftp a mon nas d-link 320 avec filezilla [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015
-
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015
-
bonjour,
ne connaissant pas trop filezilla je viens poser ma question ici,
impossible de me connecter au serveur ftp de mon nas d link 320 avec filezilla, si une âme charitable pouvais m'aider je lui en serais reconnaissant.

6 réponses

Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
Yop, a tu ouvert le port de ton FTP sur ton routeur?
Messages postés
19286
Date d'inscription
lundi 26 novembre 2007
Statut
Non membre
Dernière intervention
26 octobre 2020
3 833
Slt

De chez toi ou de l'exterieur ?

Message d'erreur de Filezilla ?
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

je suis chez des amis, les ports de ma box sont bien ouvert,
message de filezilla :

Statut : Connexion établie, attente du message d'accueil...
Statut : Initialisation de TLS...
Statut : Vérification du certificat...
Statut : Connexion TLS établie.
Commande : USER admin
Erreur : Connection interrompue après 20 secondes d'inactivité
Erreur : Impossible d'établir une connexion au serveur
Statut : Attente avant nouvel essai...

Statut : Connexion établie, attente du message d'accueil...
Réponse : 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Réponse : 220-You are user number 1 of 4 allowed.
Réponse : 220-Local time is now 15:42. Server port: 1200.
Réponse : 220-IPv6 connections are also welcome on this server.
Réponse : 220 You will be disconnected after 10 minutes of inactivity.
Commande : AUTH TLS
Réponse : 234 AUTH TLS OK.
Statut : Initialisation de TLS...
Statut : Vérification du certificat...
Statut : Connexion TLS établie.
Commande : USER admin
Erreur : Connection interrompue après 20 secondes d'inactivité
Erreur : Impossible d'établir une connexion au serveur
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

depuis google sur monidentifiant,dlinkddns.com j'arrive a acceder a la page sharecenter de configuration de mon nas et voir mes fichiers
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763
Salut,
tu es en ftps là (TLS),
essaie d'abord sans cryptage (ftp seulement)
Le ftps nécéssite une configuration plus pointue du serveur et de la box.
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763 >
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015

Non, à priori
c'est le client filezila qui demande une connexion sécurisée:
Statut : Connexion établie, attente du message d'accueil...
Réponse : 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Réponse : 220-You are user number 1 of 4 allowed.
Réponse : 220-Local time is now 15:42. Server port: 1200.
Réponse : 220-IPv6 connections are also welcome on this server.
Réponse : 220 You will be disconnected after 10 minutes of inactivity.
Commande : AUTH TLS
Réponse : 234 AUTH TLS OK.
Statut : Initialisation de TLS...
Statut : Vérification du certificat...
Statut : Connexion TLS établie.
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
Commande : AUTH TLS
Réponse : 234 AUTH TLS OK.


FilleZilla demande si il y a du TLS, ton ftp lui répond Oui.
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
J'y pense seulement, mais tu a vérifier les règles de ton pare feu pour filezila?
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

je comprend pas trop :/ désoler si je vous embêtes avec ça
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
J'enchaine, mais si ton pare feu et bon, dans "Édition">"Paramètre">"FTP"> Coche la case "Actif".
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763
Là:
https://craym.eu/tutoriels/ftp/configuration_filezilla.html#SFTP_filezilla
mets en ftp, pas ftps

Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763 >
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

Recolle un dialogue entre filezilla et le serveur STP
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015
>
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020

Statut : Connexion établie, attente du message d'accueil...
Statut : Initialisation de TLS...
Statut : Vérification du certificat...
Statut : Connexion TLS établie.
Statut : Le serveur ne supporte pas les caractères non-ASCII.
Statut : Connecté
Statut : Récupération du contenu du dossier...
Statut : Contenu du dossier "/" affiché avec succès
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763 >
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

tu n'as rien changé, c'est toujours en ftps...
tu te connectes par le gestionnaire de sites ou par la connexion rapide ?
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

gestionnaire de site
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763 >
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

tu as modifié la bonne connexion ?
essaie par la connexion rapide.
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
Dans Fichier > Gestionnaire de Site > Jeu de caractères > Forcer l'UTF-8

Met ton log filezilla
Mieux vaut prévenir que guérir.
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

jai essayer aussi sans cryptage sa me connecte mais je voit que le dossier p2p bizarre je regarderais chez moi je doit avoir louper un truc dans le paramétrage
Messages postés
19286
Date d'inscription
lundi 26 novembre 2007
Statut
Non membre
Dernière intervention
26 octobre 2020
3 833
Slt

Ça doit se passer au niveau des ressources que tu as allouées à l'utilisateur avec lequel tu te connectes sur le serveur
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

Slt douky70,
je me connecte avec : id dlinkddns.com en tant que host apres je met mon user name qui et admin et mon mot de passe ainsi que le port rien ne de passe tjrs erreur de connexion
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

J'ai enfin reussi depuis chez moi a me connecter avec filezilla c'etait juste une erreur de compte utilisateur mal créer je pense maintenant reste a voir si je peu me connecter depuis chez mon amie sans soucis
Messages postés
455
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
23 juillet 2015
353
Pense a passé en résolu.
Messages postés
19286
Date d'inscription
lundi 26 novembre 2007
Statut
Non membre
Dernière intervention
26 octobre 2020
3 833
reste a voir si je peu me connecter depuis chez mon amie sans soucis
Messages postés
94663
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
26 octobre 2020
10 763 >
Messages postés
19286
Date d'inscription
lundi 26 novembre 2007
Statut
Non membre
Dernière intervention
26 octobre 2020

faut croire que le souci est parti :-)
un petit mot aurait été sympa quand même.
Messages postés
19286
Date d'inscription
lundi 26 novembre 2007
Statut
Non membre
Dernière intervention
26 octobre 2020
3 833
toutafé
Messages postés
28
Date d'inscription
mardi 19 novembre 2013
Statut
Membre
Dernière intervention
17 avril 2015

Merci a vous pour tout c'est sympas d'avoir un petit coup de main quand ont a besoin :-) Bonne journée. Aurél