Calcul délai de réponse avec Calc [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
samedi 24 août 2013
Statut
Membre
Dernière intervention
10 janvier 2015
-
Messages postés
10
Date d'inscription
samedi 24 août 2013
Statut
Membre
Dernière intervention
10 janvier 2015
-
Bonjour,

je voudrais simplement calculer le délai de réponse en jours ouvrés moins 1 jour ( jour de réception) si la lettre M est dans une cellule sinon la cellule délai de réponse doit restée vide

voir le fichier joint ce sera plus facile : https://www.cjoint.com/c/EAjqtvXjyqv


merci beaucoup pour votre aide

et bonne année
cordialement
castor 51

5 réponses

Messages postés
2370
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
19 octobre 2020
880
Bonjour,
Un problème de syntaxe et un problème de format :
En F14
=SI(B14="M";NB.JOURS.OUVRES(A14;C14;Feuil1.$A$1:$A$11);" ")
Ou =SI(B14="M";NB.JOURS.OUVRES(A14;C14;datejferies);" ")
Avec F14 et les suivantes au format standard.
Messages postés
10
Date d'inscription
samedi 24 août 2013
Statut
Membre
Dernière intervention
10 janvier 2015

merci beaucoup Tontong, super ça marche
mais j'en profite encore pour une question :
comment puis je enlever 1 jour à ma formule ? il ne faut pas que je compte le jour d'arrivée
encore tous mes remerciements
cordialement
castor51
Messages postés
2370
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
19 octobre 2020
880
je l'avais oublié celui-là:
=SI(B14="M";NB.JOURS.OUVRES(A14;C14;datejferies)-1;" ")
Messages postés
10
Date d'inscription
samedi 24 août 2013
Statut
Membre
Dernière intervention
10 janvier 2015

Merci super Tontong, j'avais mis le -1 à la mauvaise place

une question en amène une autre
je vous joins le fichier, pour vous c'est du gâteau

https://www.cjoint.com/?3AjwqaWu5ND

bonne soirée et merci
cordialement
castor51
Messages postés
2370
Date d'inscription
mercredi 3 février 2010
Statut
Membre
Dernière intervention
19 octobre 2020
880
Bonjour,
En D14 =SI($J14="x";"x";"")
À recopier jusqu'à H14, mais la formule est aussi recopiable sur la hauteur en fonction de J15, J16...
Messages postés
10
Date d'inscription
samedi 24 août 2013
Statut
Membre
Dernière intervention
10 janvier 2015

super Tontong
je savais que je pouvais compter sur vous
tous mes remerciements et bon WE à vous
castor 51