Empêcher conversion sms en mms help !!! [Fermé]

Signaler
Messages postés
137
Date d'inscription
vendredi 4 novembre 2011
Statut
Membre
Dernière intervention
23 juillet 2020
-
 mvedeel -
Bonjour,

J'ai un Samsung Galaxy S4:

Je copie/colle un texte assez long, pas beaucoup non plus, une dizaine de lignes. Et hop il marque conversion en MMS, et il ne l'envoie pas.

Le petit cercle a beau rester entrain de tourner, rien, au bout d'un certain temps ça me revient échec.

Ça m'énerve à un point inimaginable.

Comment faire ?
Merci

2 réponses

Sur mon Huawei Y635-L21 sous Android 4.4.4 j'ai le même genre de pb.
Dans le paramétrage des SMS, il est possible de choisir entre 3 options de création :
- libre
- limité
- mise en garde
Mais j'ai beau choisir n'importe lequel de ces 3 modes, la situation reste tjrs la même, à savoir que dès que le msg dépasse 150 caractères, le système transforme systématiquement tous mes SMS en MMS !
Je pensais qu'en optant pour un des 3 modes proposés (lequel ?) le système allait "saucissonner" le msg de manière à envoyer 2, voire plusieurs, SMS de 150 caractères maxi chacun.
Le Huawei dont question ici ne propose pas de fonction "Alphabet GSM" (du moins je ne l'ai pas trouvée).
D'avance merci à celui/ceux d'entre vous qui pourrai(en)t me fournir une explication.
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57487 internautes nous ont dit merci ce mois-ci

bonjour

les SMS c'est 160 caractères maximum donc avec certains symboles voire beaucoup moins donc tu passes en mms...tu peux faire aller faire dans ton appli message option et voir si tu as la possibilité de ne les transformer en mms..il arrive aussi que si tu as un téléphone simlocké par ton opérateur lui a peut être aussi introduit cette limitation..les mms aussi ont une limite par exemple 100ko ou autre
par ailleurs aussi s'il ne partent pas y compris en mms il faut te mettre en 3 ou 4g ,avoir les paramètres réseaux de ton opérateur qui soient les bons...
Messages postés
137
Date d'inscription
vendredi 4 novembre 2011
Statut
Membre
Dernière intervention
23 juillet 2020
3
Bonjour,

Merci d'avoir pris le temps de répondre, je regarderai ça.
Messages postés
1
Date d'inscription
lundi 21 novembre 2016
Statut
Membre
Dernière intervention
21 novembre 2016

Sur le galaxy S5 il faut aller dans MESSAGES > en haut à droite les 3 petits points puis > parametres >sms> mode de saisie> alphabet GSM.

Car il est en automatique de base... par contre si vous mettez des smiley il apparaitrons comme ça "???" Mais vous pouvez ecrire des messages beaaaaucoup plus long sans que au bout de 3 ligne se soit converti en MMS voilà voilà si quelqu'un a une metode mieux qu'il n'hesite pas car il redemande toujours confirmation et c'est un peu lourd...