Affichage qui s'est modifié tout seul!

[Résolu/Fermé]
Signaler
-
 Marie-Lionne -
Bonjour,

J'ai mis mon ordinateur en veille pour le temps que l'employée qui fait l'entretien ménager était dans mon bureau, et quand je l'ai "réveillé", tout mon affichage était grossi! Ça donne un look semblable à l'affichage du mode sans échec... J'ai vérifié partout où c'est possible, je ne vois aucun paramètre changé dans l'affichage, la loupe n'est pas actionnée, etc.

Je pense qu'elle a voulu nettoyer le clavier et a, sans le vouloir, fait un raccourci clavier en appuyant sur 2 ou 3 touches simultanément... Cela m'était déjà arrivé et tout mon affichage s'était retrouvé la tête en bas... La galère pour trouver comment renverser cette fausse manip!

Quelqu'un sait comment régler mon problème ? Parce que là, c'est vraiment trop gros et peu pratique...

Merci à l'avance!

Marie



2 réponses


Bonjour,
As tu essayé de redémarrer ton PC?

à noter, l'affiche n'est jamais devenu tout petit pendant le processus, est-ce normal ?
Utilisateur anonyme
Ça dépend peut être des cartes graphiques?
As tu eu l'avertissement quand même?
Et il s'est bien réinstallé au démarrage?
Essaye quand même de changer ta résolution d'écran, tu redémarres et tu la remets comme elle était.
Dans le panneau de configuration, Affichage, tu as bien ça:

Si c'est déjà comme ça, change pour mettre plus gros, appliquer, ferme et rouvre la session, et rechange pour remettre plus petit.
> Utilisateur anonyme
C'est réglé, merci beaucoup. En désinstallant le pilote de la carte puis en redémarrant, j'ai perdu mon 2e écran, c'est ainsi que j'ai réalisé que je devais faire une mise à jour du pilote de la carte vidéo intégrée. Ceci fait, tout est réglé et fonctionne très bien. Désolée pour le délai de cette réponse, j'étais aux prises avec plein de choses à gérer simultanément. Au final, ton conseil de désinstaller le pilote a été bon :)
Utilisateur anonyme
Pas de quoi, bonne continuation et bonnes fêtes de fin d'année. :-)
> Utilisateur anonyme
À toi aussi! :)
Messages postés
1763
Date d'inscription
samedi 28 juin 2014
Statut
Contributeur
Dernière intervention
12 novembre 2020
520
Bonjour,
Vérifie :

La résolution d'écran
- Fais un clique droit dans le bureau puis sélectionne l'option Résolution d'écran.
- Vérifie que la valeur est bien au plus haut



RE

C'est une des premières choses que j'ai faite. Merci tout de même! :)