Fiche de pointage horaire Excel : feuille d'heures

Résolu/Fermé
Choupi33 - Modifié le 11 janv. 2019 à 11:14
 Line - 12 déc. 2018 à 22:02
Bonjour,

Voilà, aujourd'hui je souhaiterais créer une feuille Excel où je pourrai y pointer mes heures de travail. Actuellement je le fais à la main, mais avec Excel il n'y aurait que très peu de chances de se tromper.
J'ai déjà vu des topics là dessus, mais le langage codé et illettré, je ne comprends rien :(
Est-ce que l'un d'entre vous pourrez soit me rediriger vers un BON topic ou tout simplement m'aider pour ma feuille de calcul Excel s'il vous plait?

Je souhaiterais rentrer l'heure d'arrivée (ex: 8:30), l'heure de la pause (idem, 12:30), l'heure de fin de la pause, et l'heure de départ du travail.
De plus, je voudrais qu'un calcul soit fait pour comptabiliser les heures effectuées dans la journée, dans la semaine, dans le mois, et dans l'année. Et insérer une formule qui prenne en compte les jours de congés, de maladie, et les RTT.

Est-ce que ma demande est réalisable?

Merci d'avance pour vos réponses ! :)

Bonne journée :)
A voir également:

1 réponse

redaiwa Messages postés 351 Date d'inscription mardi 7 octobre 2008 Statut Membre Dernière intervention 25 janvier 2024 119
Modifié le 11 janv. 2019 à 09:54
Salam Choupi33.

Je propose ceci : https://www.commentcamarche.net/telecharger/bureautique/9697-fiche-de-pointage-excel/

A améliorer selon le besoin.

(:-)>--<

Milles merci Redaiwa !

Je vais partir de votre super base ! Encore merci !!!

Bonnes fêtes ! :)
1
redaiwa Messages postés 351 Date d'inscription mardi 7 octobre 2008 Statut Membre Dernière intervention 25 janvier 2024 119 > cnabhane Messages postés 21 Date d'inscription vendredi 20 mars 2015 Statut Membre Dernière intervention 30 juin 2015
Modifié par redaiwa le 15/04/2015 à 16:27
Salam cnabhane.

En supposant que l'heure d'entrée est en D2 et que l'heure de sortie est en E2, le nombre d'heures travaillées peut être calculé comme suit :
=SI(E2>=D2;(E2-D2)*24;24-D2*24+E2*24)
La formule teste si la personne est sortie le même jour auquel cas elle applique le calcul
(E2-D2)*24
, sinon (sortie le lendemain) elle applique le calcul
24-D2*24+E2*24
.
Cette solution a-t-elle répondu à ta préoccupation ?
J'espère que oui :)
1