HP OFFICEJET PRO 8600 PLUS [Résolu/Fermé]

Signaler
Messages postés
299
Date d'inscription
samedi 3 juin 2006
Statut
Membre
Dernière intervention
13 janvier 2021
-
Messages postés
28933
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 mai 2021
-
Bonjour,

Mon ordi étant tres lent, je suis déjà passe par CCM pour me dépanner.(zhpdiag,adwcleaner,zhpfix....)
Ce qui a été tres bien fait.
Le souci est que ça n'a pas changé.
Alors j'ai exécuté les outils de diagnostics pour Windows 7
Le résultat est que j'ai des périphériques désactivés ou non installés.
Apres recherches, je vois que ces pilotes concernent mon imprimante.
J'ai essayé sans succès de les installer sur le site HP ou d'après mon Cd
J'ai toujours le code 28 qui s'affiche dans les pilotes.

Pouvez vous SVP m'aider à résoudre ce problème.
Je vous remercie à l'avance

Cordialement

2 réponses

Messages postés
28933
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 mai 2021
3 900
Bonjour,
Quels sont ces périphériques désactivés ou non installés ?
Windows 7 est-ce 32 ou 64 bits ?
Cdlt.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
299
Date d'inscription
samedi 3 juin 2006
Statut
Membre
Dernière intervention
13 janvier 2021
4
Bonsoir

C'est un 64 bits
Je viens de trouver
En fait tous les pilotes étaient bien installés, mais j'avais des périphériques soit disant inconnus et qui en définitif ne servaient à rien.
J'ai supprimé et tout va bien

Merci

Bonne soirée
Messages postés
28933
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
12 mai 2021
3 900
Très bien, bonne soirée également.
Cordialement.