Besoin de pilote pour la carte mère agpro 15-p44-011130 lan

Résolu/Fermé
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014
- 28 sept. 2014 à 20:28
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
- 30 sept. 2014 à 10:09
Je viens à vous car je trouve pas sur le net l'endroit exact pour le télécharger sans me ramasser avec des trucs indésirables ..... ca fait un moment que je cherche et je n'arrive pas a mettre la souris dessus...... c'est pour un système d'un ami que je lui rend un coup de main.

Merci à l'avance a celui ou celle qui m'aidera à résoudre mon problème !

Besfliper

7 réponses

udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
Modifié par udodirck le 28/09/2014 à 22:07
bonsoir indiques son win et 32 ou 64 bits ? le fabriquant c'est ECS ?

si tu n'as pas ce que tu aimes ,aimes ce que tu as!
0
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014

28 sept. 2014 à 22:19
il est sur Windows vista 32 bit et oui c ECS
0
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
28 sept. 2014 à 22:22
tu as surtout besoin du pilote ethernet?
0
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014

29 sept. 2014 à 00:54
oui surtout ce pilote pour que je puisse aller sur le net par la suite et aller me chercher le pilote audio après .
0
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
29 sept. 2014 à 09:20
ok pas contre il me faudrait + d' infos vas dans le gestionnaire de périphérique clic démarrer, dans rechercher tapes exécuter, dans exécuter mets DEVMGMT.MSC,tapes entrée, une fois dans le gestionnaire clic sur le + de la carte clic droit sur la carte ethernet en question ,propriétés ,détails et vas sur numéro d'identification du périphérique indique ici les numéros correspondant par exemple PCI\VEN.............................indiques egalement la marque et le modèle exact du pc @+

0
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014

30 sept. 2014 à 00:33
Salut, j'arrive du boulot et j'ai fais les étapes mentionnés mais ca me donne pas la marque et le modèle mais le numéro est : PCI/VEN_1039&DEV_0190&SUBSYS_01911039& REV.00

Je sais pas si ca va aider vraiment ...... pour de ce qui est du modèle de la boite d'ordi c'est une boite général tout simplement sans nom !

Nom sur la motherboard : AGpro 15-p44-011130
8x usb 2 100m lan
ata 133
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
30 sept. 2014 à 00:41
Salut,

pour ton pilote LAN il s'agit d'un SIS (Silicon Integrated Systems) SiS191 Gigabit LAN & SiS190 LAN

tu peux trouver le pilote ici : http://w3.sis.com/download/agreement.php?url=/download/

> Windows Vista Basic/Premium
> Network Driver
> SiS191 Gigabit & SiS190 LAN

puis cliques sur Go
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
30 sept. 2014 à 00:46
et pour ton pilote audio, quels sont les numéros d'identification ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014

30 sept. 2014 à 01:12
Le numero pour l'audio est : PCI/VEN_1039&DEV_7012&SUBSYS_18801019&REV_A0

Merci vraiment pour votre temps envers ma demande c'est vraiment apprécié !

Stéphane
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
Modifié par Miura564 le 30/09/2014 à 01:17
même fabricant, toujours SIS (VEN_1039)

Le pilote audio 7012 (DEV_7012) se trouve ici : http://w3.sis.com/download/agreement.php?url=/download/

Le pilote pour vista semble introuvable... essaye toujours celui-ci, ça peut passer sinon tiens moi au courant
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
Modifié par Miura564 le 30/09/2014 à 01:39
si le pilote audio XP ne fonctionne pas essaye celui-ci :

AC'97 Audio Codecs Vista/Win7 (32/64 bits) Driver only (ZIP file) version 6305

EDIT : vérification faite, ce pilote est celui qui doit convenir le mieux. Introuvable chez SIS il est dispo chez Realtek

SIS 7012 = Realtek ALC655

Vérifie ton numéro d'identification il doit y avoir une erreur, ça doit plutôt être :

> PCI\VEN_1039&DEV_7012&SUBSYS_1B801019
0
Besfliper
Messages postés
6
Date d'inscription
dimanche 28 septembre 2014
Statut
Membre
Dernière intervention
30 septembre 2014

30 sept. 2014 à 01:55
Yahooo.... problèmes résolus !

Merci à vous deux, udodirck et Miura564 !

Pour le driver audio par contre j'ai essayé celui que tu m'as dit Miura mais ça n'a pas fonctionné mais me suis rendu sur le site tout les drivers . com et j'ai fais recherche de tout les drivers que mon ordi a besoin et il m'a donné un qui fonctionne !

Merci vraiment et ça sera a mon tour de donner au suivant car je pourrai le faire !

Bonne fin de soirée et milles fois merci encore ! ;-)

Besfliper
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
30 sept. 2014 à 02:02
lequel des deux pilotes que je t'ai donné as tu essayé ? et quelle version t'as donné TLD ? ça peut être utile à d'autres....

Le premier je n'étais pas trop sur mais le second il devait fonctionner...

enfin, content pour toi que cela fonctionne, met précieusement tes pilotes de côté ça risque d'être plus galère la prochaine fois
0
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
30 sept. 2014 à 10:09
de rien Besfliper, bonjour et merci à Miura564 je mets en résolu! @+
0