Clavier Bluetooth non détectable - Entrée mot de passe impossible ! [Fermé]

Signaler
-
 polodughetto23 -
Bonjour,
Après avoir mis mon iMac en veille, je l'ai rallumé et, il ne détecte pas mon clavier Bluetooth. Problème, ma session est sécurisée par un mot de passe... !
Aidez-moi, s'il vous plaît !

1 réponse

Messages postés
37616
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
7 août 2020
9 864
Bonjour,

Vérifiez l'état des piles de votre clavier, et le fait qu'il soit allumé.
Le système recherche n'importe quel clavier, filaire ou bluetooth, lorsque le Mac vient de démarrer, si il ne trouve rien, c'est que le clavier est inerte, donc piles mortes ou clavier éteint, ou clavier HS.

Si sans succès, empruntez un clavier filaire ou un autre clavier bluetooth...

Cordialement
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57107 internautes nous ont dit merci ce mois-ci

Merci pour votre réponse.
Le voyant lumineux clignote...
Le clavier avec fil est donc, la seule solution ?
Messages postés
37616
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
7 août 2020
9 864
essayez un truc avant de tester un clavier filaire :

reset du clavier :
- retirez les piles du clavier, puis remettez les piles en place et rallumez le clavier.

reset du Mac :
- éteignez le Mac en gardant son bouton d'allumage enfoncé plusieurs secondes
- débranchez physiquement le Mac en retirant son câble d'alimentation au dos de celui-ci
- appuyez environ 30 secondes sur le bouton d'allumage, toujours câble d'alimentation retiré
- rebranchez le Mac, mais ne le démarrez pas immédiatement :

Maintenant, il vous faut les 2 mains :
- appuyez sur les 4 touches : cmd alt P R et gardez ces touches enfoncées
- redémarrez le Mac sans lâcher ces 4 touches
- laissez passer 3 ou 4 fois le "gong" de démarrage
- lâchez les touches, et laissez le Mac démarrer normalement...

cette manipulation aura pour but de faire un reset de l'unité de gestion du Mac, puis de faire un reset des paramètres le la Pram.

Si cette manipulation est faite correctement et que cela reste sans effet, il faudra tester avec un clavier filaire.

j'ai essayé mais ca na pas fonctionné. Le clavier filaire reste la seule solution