[Application réseau] éditeur inconnu.. [Fermé]

Signaler
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
-
 david jouvence -
Bonjour à tous,

Ca serait vraiment génial si quelqu'un pouvait m'aider.
Voila, dès que j'ouvre une application via le réseau j'ai un message d'avertissement de sécurité windows m'affichant que l'Editeur est inconnu. Y a t'il une manipulation qui permettrait de faire sauter ce message très agacant à la longue.

Merci d'avance pour vos réponse.

Cordialement,

Benjer

20 réponses

Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Oui c'est exact que c'est imprécis, désolé.
Voici un lien où l'image est identique à la mienne:

http://www.clubic.com/forum/lofiversion/index.php/t405089.html

Au passage j'ai testé tout ce qui est expliqué sur cette page et sur d'autre. A tu une idée?

Cordialement.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Non ce n'est pas un logiciel malveillant car c'est moi qui l'a installé sur le serveur. Seulement lorsque j'y accède par un autre poste donc en réseau il me met ce genre de message et je souhaiterais qu'il ne me l'affiche plus.
Ca avait l'air interessant ce que tu disait sur le registre, tu pense que c'est une clé a virer ?
Messages postés
55
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
8 juin 2007
14
Bonjour,

as tu essayé ça?

Dans Internet Explorer vas dans Outils -> Option Internet -> onglet Avancé -> Sécurité -> décoche "activer l’authentification Windows intégrée"

Sinon,

Il faut aller dans les options d'internet explorer -> Sécurité -> Intranet local -> Sites -> Avancés. Il faut rajouter l'adresse du serveur (\\monseveur ou \\@IPdemonserveur)

Cordialement,
Messages postés
55
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
8 juin 2007
14
essaye ça pour voir


1) Cliques sur Démarrer/Exécuter puis saisis: wscui.cpl
2) Dans la rubrique Pare-feu cliques sur le bouton fléché Désactivé
3) Cliques sur le bouton Recommandations...
4) Coches la case J'ai une solution pare-feu que je gère moi-même.
5) Cliques sur le lien Modifier la façon dont le Centre de sécurité me prévient
6) Dans la rubrique Paramètres d'alerte décoches les cases suivantes :
Pare-feu
Mises à jour automatiques
Protection antivirus

Cordialement,
Salut GunM

ça marche pas chez moi non plus.

j'accède soit par \\serveur\xxx soit par G:\

mêms messages..

JMG
Alors moi sa a fonctionner en faisant la manip suivante:

dans internet explorer

Outils -> Options Internet -> Onglet Sécurité ->Sites -> Avancé -> \\192.168.1.2

car l'appli et sur le pc \\192.168.1.2 et la il m'a rajouté file:\\192.168.1.2

un clic sur ajouter puis fermer, Ok partout et le tour est joué

en tous cas pour moi sa a marché et j'espere que m'a réponse va en aider plus d'un
c'est un peu vague comme explication

est il possible d'avoir une copie d'ecran ??
Ok la c'est plus clair lol

Donc dans le cas présenté il s'agit d'un logiciel qui veut s'installer sur ta machine, hors comme l'éditeur n'est pas connu on te prévient ensuite tu le fais ou tu le fais pas

Si il revient tout le temps c'est qu'il a été placé soit dans une clé de registre pour rappel soit au démarrage pour rappel

Deux possibilités, c'est un soft normal sur ta machine et il veut se mettre a jour par example. Acrobat reader fait ca et c'est normal.

Soit tu as un beau petit virus ou logiciel de controle qui veut s'installer hihihih

Donc le plus simple, en haut de la fenetre il y a le nom du programme qui veut s'executer, note le, va sur le net afin de savoir si c'est un logiciel mailveillant.
Pas utile d'aller dans le registre lui meme

lancer : demarrer, executer et tappe : msconfig

Onglet demarrer , la se trouve tous les programmes qui se lance au demarrage, correspondant au clés : run, runonce, runext etc...
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Désolé si je réponds à coté, mais mon programme se lance pas au démarrage. C'est moi qui le lance manuellement, et il met cet avertissement quand je lance.
si c'est le meme type de message que le jpeg, c'est une demande d'installation

donc soit il voit pas qu'il est installé (bizarre ca)

soit c'est le setup qui est lancer et non pas le programme

c'est quoi comme programme ????
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
C'est un logiciel de gestion et c'est l'executable qui s'ouvre.
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Merci de ta réponse GunM mais malheurseument j'ai essayé les deux manip' que tu donne et aucune n'a fonctionné c'est pour cela que je bloque complètement...
Messages postés
55
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
8 juin 2007
14
je vais continuer de chercher, on va bien finir par trouver, sinon enlève le SP2........ok.......je sors!

Cordialement,
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Non sort pas j'ai encore besoin de toi! lol ^^
J'ai remarqué que sur certains programmes dans les propriété tu a une option pour désactiver ce message mais pas dans mon cas ces bien dommage d'ailleur. :S
En faisant qq petite recherche, ce type d'alerte apparait sur 2 endroit soit local soit reseau

Pour la partie reseau, dans l'onglet avancé il y a une option "ne pas verifier les signatures numériques"

Ce qui m'embete la dedans est que si ca ca marche n'importe quel soft telechargé pourra s'installer

autre possibilité c'est une alarme du firewall de XP

Pourrais tu le désactiver et vérifier ?

Si c'est le cas dans le firewall de XP on peut mettre des outils de confiance et ca résoudra le problème
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Merci beaucoup pour toutes tes recherches.
Tout les postes sur lesquelles j'ai fait le test ont le firewall XP de désactiver. Et l'option 'ne pas vérifier les signatures numériques" bah je viens de tester et ca ne fonctionne pas. Le mystère reste entier.
Vraiment désolé Benjer mais là j'ai vraiment plus d'idée.

Bon courage tout de même
Messages postés
49
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
6 juillet 2007
5
Merci beaucoup. Pis ca fait deux mois que je clique sur ce satané bouton alors je suis pas à un jour près. lol ;)

Bonne soirée
Bonjour,

si par hasard tu as trouvé la solution, je suis preneur...
J'ai exactement le même pb. Quand je lance mon exe depuis un autre poste j'ai un fenêtre d'avertissement "L'éditeur n'a pu être vérifié. Voulez-vous vraiment exécuter ce logiciel".

Manifestement il faut mettre un certificat quelque part... mais où ??

Merci d'avance

ebeol
Bon,

ce message apparaît parce que tu essai d'ouvrir un exécutable qui se trouve sur ton réseau (G:\ ou \\serveur\chemin).

Probablement qui si tu essai d'exécuter le fichier directement sur ton poste tu n'auras pas ce message. De nouvelle options de sécurité inclus dans le framework (1.1, 2.0...etc...) vérifie des certificats de sécurité sur les applications. Une façon de contourner ce genre de message est de modifier la sécurité de ton framework local. Tu peux y accéder via outil d'administration - Microsoft .NET framework x.x configuration ou avec la fonction caspol (il y a plein d'info sur cette fonction sur google).

essai ça, ça va peut-etre fonctionner!

En mode local pour désactiver la petite fenêtre "éditeur non reconnu" Tu fais un clic droit sur le setup ensuite propriété, dans l'onglet général il y a un bouton "débloquer" tu cliques dessus tu appliques les modifs. Et tu lances le programme et disparu la fenetre d'avertissement :). Bon courage à tous