Problème passage 100mbps vers 1000 mbps

[Fermé]
Signaler
-
Messages postés
100797
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 octobre 2021
-
Bonjour à toutes et à tous,

Je n'arrive pas à passer de 100mbps a 1000mbps pourtant j'utilise une carte réseau gigabit, des câbles RJ45 FTP cat6 10/100/1000 mbps et des CPL Netgear 10/100/1000 mbps aussi.

Quand je vais dans les propriétés avancés de la carte réseau on me propose seulement :

- 10 mbps full duplex
- 10 mbps half duplex
- 100 mbps full duplex
- 100 mbps half duplex
- Auto négociation

Comment passez alors de 100mbps a 1000mbps ?

Je précise que je suis sur la dernière Livebox (Play*) mais je ne pense pas que le soucis viennent de la box.. si ?

Je m'excuse d'avance si la réponse a été postée sur un autre sujet mais je n'ai pas trouvé cette réponse.


Cordialement, Thomas.
A voir également:

2 réponses

Messages postés
10824
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
13 octobre 2021
2 205
Bonjour

il faut se mettre en auto neg.

Connectez déjà le pc directement sur la boxe , pour voir ...
Bonjour phil2k,

Quand je branche mon ordinateur directement en ethernet cela me donne la même chose.

Par contre, sur l'ordinateur fixe de mes parents, qui lui est relié directement en ethernet, il y a bien la possibilité de passer en 1.0Gbit/s.

Je ne comprend vraiment pas pourquoi je n'ai pas la possibilité de le faire, est-ce un pilote a installer ?

Leur carte réseau : Carte réseau Realtek RTL 8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet

La mienne : Killer e2200 Gigabit Ethernet Controller
Messages postés
10824
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
13 octobre 2021
2 205
Bonjour,

Je viens d'essayer mais sans succès, je ne comprend vraiment pas d'ou peux venir le problème.. Merci quand même.
j'ai le même problème avec une carte mere gigabyte équiper d'un contrôleur réseau killer E 2200?
si quelqu'un a la reponse merci d'avance
Messages postés
100797
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 octobre 2021
12 911 > alex
Salut,
Certainement un problème de pilote aussi.
Même carte, mêmes problèmes.