Pilote endommagé ou absent (code 39)

Résolu/Fermé
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014
- 10 sept. 2014 à 15:56
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014
- 24 sept. 2014 à 17:12
Bonjour,

Je rencontre des problèmes matériels sur mes périphériques "USB composite", "Renesas Electronics USB 3.0 Host Controller" et "Generic Bluetooth Adapter", les plus gênants étant pour les 2 premiers. En effet, des points d'exclamation jaunes sont apparus dans mon gestionnaire de périphériques. L'état de chaque périphérique m'affiche "Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)".

Je me suis rendu compte de ce problème en voulant connecter mon disque dur externe sur mon ordinateur, puisqu'il n'était plus reconnu.

J'ai déjà tenté de désinstaller et réinstaller les pilotes, ce qui s'est toujours soldé par l'échec de la réinstallation. J'ai aussi effectué la suppression des "Lowerfilters" et Upperfilters" de par l'exécution du programme "regedit" (solution trouvée sur un forum). Ceci n'a rien changé.

Auriez-vous une solution?

Voici les infos que me donne le site ma-config.com:

Nom du pilote: Generic Bluetooth Adapter
Fabricant: Microsoft
Version: 6.1.7601.17889
Date: 21/06/2006
Fichier inf: bth.inf
Type: bluetooth
Identificateur matériel: USB\VID_8086&PID_0189&REV_6919
Code d'erreur: 39
Driver installé
Problème sur le driver

Nom du pilote: Renesas Electronics USB 3.0 Host Controller
Fabricant: Renesas Electronics
Version: 2.1.36.0
Date: 10/05/2012
Fichier inf: oem73.inf
Type: usb
Identificateur matériel: PCI\VEN_1033&DEV_0194&SUBSYS_04B81028&REV_04
Code d'erreur: 39
Driver installé
Problème sur le driver

Nom du pilote: Périphérique USB composite
Fabricant: Microsoft
Version: 6.1.7601.22526
Date: 21/06/2006
Fichier inf: usb.inf
Type: usb
Identificateur matériel: USB\VID_0408&PID_2FB1&REV_0901
Code d'erreur: 39
Driver installé
Problème sur le driver

Merci d'avance!

16 réponses

kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
11 sept. 2014 à 00:30
Bonjour,

C'est quoi la marque et le no. du modèle exact du pc ?
Sous quel système d'exploitation et en 32 ou 64 bits ?
3
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 18:36
Bonjour,

Tout d'abord merci pour ta réponse.

Il s'agit d'un Dell System XPS L702X, système d'exploitation en 64 bits.
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
11 sept. 2014 à 19:26
Windows 7 ou 8 ?
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 19:45
Windows 7 pardon
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
Modifié par kaneagle le 11/09/2014 à 19:58
Essaie ces pilotes:
--> Renesas
--> Webcam
--> Intel

L'être humain est à son mieux quand les choses sont au pire
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 20:32
Alors pour le premier, j'ai un message qui apparaît me disant qu'une ancienne version du driver est déjà installée et que l'installation ne peut être poursuivie. Ca me fait la même chose même lorsque je désinstalle l'ancien pilote avant de lancer l'installation du nouveau.

Pour les 2 autres, ça n'a apparemment rien changé (toujours les points d'exclamation jaunes), même en redémarrant l'ordinateur...
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
11 sept. 2014 à 20:51
Fais clic droit sur les 3 périphériques
Désinstalle-les
Redémarre le pc
Essaie de nouveau d'installer les pilotes.
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 21:21
Ca y est c'est fait. Aucun changement malheureusement.

Les pilotes ont essayé de se réinstaller tous seuls après le redémarrage mais chaque installation a fini par un échec. J'ai quand même réessayé les pilotes que tu m'as proposés mais j'ai obtenu les mêmes résultats qu'auparavant.
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
11 sept. 2014 à 21:22
Fais une réparation de windows 7 sans pertes de données.
Regarde ce tuto --> Réparer Windows 7

0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 21:32
Ok. Par contre, quel est ce DVD dont ils parlent? Il forcément fourni avec l'ordinateur? Parce qu'il ne me semble pas l'avoir...
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
11 sept. 2014 à 21:34
Est-ce un pc de marque, soit HP, Toshiba, Acer, etc.... ?
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

11 sept. 2014 à 21:38
C'est un pc Dell
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
12 sept. 2014 à 00:06
Pour créer des cd de sauvegarde, regarde --> ici
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

13 sept. 2014 à 18:34
Je n'ai pas de DVD vierge à disposition, j'en achèterai la semaine prochaine pour tester tout ça.

Encore merci pour ton aide et ton temps!
0
kaneagle
Messages postés
83336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2022
13 958
13 sept. 2014 à 19:05
De rien.
Bonne soirée.
0
mokentin
Messages postés
9
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

24 sept. 2014 à 17:12
Bonjour kaneagle,

Après avoir acheté des DVD vierges, je me suis rendu compte que Dell DataSafe ne voulait pas se lancer (mon ordinateur doit quand même avoir de sérieux soucis).

J'ai donc effectué une réparation système via l'invite de commande en mode sans échec, grâce à un tuto trouvé sur tomsguide.fr.

http://www.tomsguide.fr/forum/281003-10-tuto-reparer-windows-installation

Il s'avère que les problèmes avec mes pilotes défectueux sont résolus!

Merci pour ton aide, et plus précisément pour l'idée de la réparation système!

Bonne fin de journée
0