Serveur ipcop

Résolu/Fermé
Messages postés
10
Date d'inscription
samedi 3 septembre 2005
Statut
Membre
Dernière intervention
30 juillet 2008
-
Messages postés
10
Date d'inscription
samedi 3 septembre 2005
Statut
Membre
Dernière intervention
30 juillet 2008
-
Bonjour a tous, je souhaite installer un serveur chez moi avec IPCop, je possède 3 PC + une live box comme ceci:

|------------ PC 1 : 192.168.1.10
|
Internet--------Live box--------- PC 2 : 192.168.1.11
192.168.1.1 |
|
|------------ PC 3 : 192.168.1.12

Et voici la config réseau entière:
IP: 192.168.1. (10 ou 11 ou 12)
Masque: 255.255.255.0
Paserelle: 192.168.1.1
DNS1: 80.10.246.3
DNS2: 80.10.246.130

Maintenant mon serveur IPCop: Il est relié a la livebox et au PC1, le serveur est équipé de 4 cartes réseaux mais j'essais déja avec un seul PC+live box

J'ai terminé l'installation de IPCop mais le réseau ne marche pas, sur le PC1 il me dit qu'un cable réseau est débranché et aucune des 2 cartes réseaux ne clignotte (Je suis sur que le cable fonctionne)par contre la connexion entre la livebox et le serveur semble bonne.

Pour résumé IPCop parle de 2 interfaces: la verte pour la connexion serveur/pc et rouge pour la connexion serveur/livebox dans mon cas.

A l'installation IPCop demande l'IP de l'interface verte j'ai mit 192.168.1.10 (celle du pc branché au bout)mais dans un tutorial ils disent de mettre l'adresse de la paserelle mais aucun des 2 ne marchent.
J'ai mit pour l'interface rouge 192.168.1.1 par contre, c'est l'ip de ma livebox. J'ai bien configuré les DNS et tout, je n'est pas mit l'interface rouge en DHCP étant donné que la live box en possède un.

C'est un peu fouilli mais j'espere que quelqu'un pourra m'aider a réaliser mon réseau car la je ne sais pas d'ou vient le problème.
Sinon une petite question comme ca: Donc j'ai relié mon pc1 avec le serveur et aucune carte réseau ne clignote (cable débranché sous pc1) mais lorsque je débranche une des extrémités pour brancher la livebox la elles s'allument ca vient de quoi? Je pense que c'est la livebox qui émet mais 2 cartes réseaux ne sont pas non plus sensées communiquées?

Merci à tous

PS: le lien du tutorial : http://www.generation-nt.com/firewall-ipco...le-24818-1.html

2 réponses

Bonjour,

Il ne faut pas brancher votre PC1 directement sur la carte Verte de IPCOP à moins d'avoir un cable croisé mais je ne vois pas trop l'intérêt à part pour tester la distribution.

Il faut raccorder votre PC1 et la carte verte de IPCOP sur un hub ou switch.

Je viens d'installer la version 1.4.18 sans trop de difficultés mais il faut tout de même une bonne compréhension des mécanismes réseau.

SG
www.web-sg.net
Messages postés
10
Date d'inscription
samedi 3 septembre 2005
Statut
Membre
Dernière intervention
30 juillet 2008

Bonsoir, j'ai résolu le probleme depuis le temps (juin 2007) mais merci quand meme
c'est ma faute je n'est pas mit le sujet en résolu ...
Bonne soirée