Nombre de lignes incluant 2 critères [Résolu/Fermé]

Signaler
Messages postés
287
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
21 mars 2020
-
Messages postés
287
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
21 mars 2020
-
Bonjour,

J'aimerais qu'Excel m'affiche dans une cellule le nombre de lignes où il apparaît par exemple "Nicolas X" en colonne F et "Abouti" en colonne A.

Cela est-il possible ?

Merci pour vos retours !

2 réponses

Messages postés
12869
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
29 novembre 2020
2 076
Bonsoir

Oui c'est possible avec NB.SI.ENS (depuis Excel 2007)
=NB.SI.ENS(F:F;"Nicolas";A:A;"Abouti")

ou avant 2007 avec SOMMEPROD mais avec des plages determinées et de même taille (SOMMEPROD n'admet pas de colonne entière)

=SOMMEPROD((F1:F100="Nicolas)*(A1:A100;"Abouti"))

Cdlmnt

"L'imagination est plus importante que le savoir." A. Einstein
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
287
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
21 mars 2020
7
C'est génial !

Merci beaucoup via55 !!

P.S. : moi qui pensais aller me coucher, du coup je vais devoir continuer de bosser ! :P