Problème assez spécial, je ne trouve aucune solution

Résolu/Fermé
Signaler
Messages postés
41
Date d'inscription
mercredi 28 novembre 2012
Statut
Membre
Dernière intervention
9 juillet 2014
-
 Jille -
Bonjour,

Je m'adresse maintenant dans le service réseau car j'ai depuis quelques jours un problème assez particulier!

Ceci concerne trois programmes: Wolfenstein the new Order, Unity et Ghost recon online.

Ce qui va suivre est intéressant: je lance, par exemple, le ghost recon. Chargement très long, je vais voir dans gestionnaire de tâches ce qui se passe. "Pas de réponse"!
J'avais posé des questions avant pour savoir si c'était un virus et après nettoyage + défragmentation complète, le problème n'est pas là. Les disques sont ok.

J'ai donc regardé la manière dont réagi le processus pour lancer ce jeu. Il commence par charger et bloque à 85Mo... J'attends encore et là il augmente à 185Mo, ainsi de suite jusqu'à marcher... Le temps est très long! En regardant le détail de ce processus, j'ai remarqué qu'il était souvent marqué ceci: "un ou plusieurs threads attendent la fin d'une opération d'E/S réseau".

Voilà pourquoi je viens ici poser ma question, et que j'aimerais savoir ce que je peux y faire! Pour l'instant ça touche ces programmes, mais peut-être qu'il y en a d'autres...

D'avance, merci pour vos réponses!


3 réponses

Messages postés
41
Date d'inscription
mercredi 28 novembre 2012
Statut
Membre
Dernière intervention
9 juillet 2014

up
0
Description parfaite de ton problème.
J'ai exactement le même problème aujourd'hui.
Du coup je suis bien triste que tu n'ais pas eu de réponse......

Je continue mes recherches.
Aller google !
0
Salut,


Mettre à jour les pilotes réseau et graphique.

En l'absence de suite antivirus ( avec pare feu ), se contenter du firewall de Windows et le réinitialiser par défaut.
0