Redirection nom de domaine

Résolu/Fermé
Utilisateur anonyme - 1 juil. 2014 à 09:30
 Utilisateur anonyme - 2 juil. 2014 à 11:30
Bonjour,

Je débute dans l'administration d'hébergement et j'ai un problème. Je dispose de 2 noms de domaine. Pour des raisons interne, je dois basculer le site sur lequel je travaille depuis des semaines vers un autre nom de domaine 2 (histoire de fusion qui ne s'est pas faite etc, je vous passe les détails), tout en gardant le travail que j'ai effectué sur le nom de domaine 1.

J'ai donc décidé de continuer de travailler sur le nom de domaine 1 en redirection sur le nom de domaine 2 (redirection DNS sur le A).

Je suis sur une base wordpress, tout marche bien, le site affiche correctement la page d'accueil, les différentes pages également.

J'ai juste un soucis au niveau de l'administration. Lorsque je veux rentrer dans mon administration via l'url nomdemonaine2.com/wp-admin , l'url me renvoi :

http://nomdemonaine2.com//wp-login.php?redirect_to=http%3A%2F%2Fnomdedomaine2%2Fwp-admin%2F&reauth=1

J'essaye de rentrer mes identifiants et là rien ne se passe, l'url change à nouveau et est désormais :

http://nomdedomaine2.com//wp-login.php

Est ce que quelqu'un peut m'éclairer? Ou a une autre solution pour garder les 2 noms de domaines en appliquant les modifications faites pour les 2 sites?

Merci beaucoup


5 réponses

Utilisateur anonyme
1 juil. 2014 à 10:26
Pour ce problème, je ne s'est pas. Par contre si tu as le même contenu sur deux sites différents, cela fait du contenu duppliquer et google sanctionne : https://www.commentcamarche.net/contents/1267-referencement-naturel-seo-guide-pratique-complet#contenu-duplique
ApprentiBlogueur Messages postés 25 Date d'inscription jeudi 22 mai 2014 Statut Membre Dernière intervention 28 juillet 2014 10
1 juil. 2014 à 10:27
Bonjour,

Chez quel hébergeur êtes-vous ?

Utilisateur anonyme
1 juil. 2014 à 10:29
Bonjour,

Je suis chez OVH
Utilisateur anonyme
2 juil. 2014 à 09:10
Up! Personne ne sait?

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
2 juil. 2014 à 11:30
J'ai résolu le problème en ajoutant ces deux lignes dans mon wp-config.php

define('WP_HOME','http://NOMDEDOMAINE2.com');
define('WP_SITEURL','http://NOMDEDOMAINE2.com');