Ubuntu : Problème de Connexion Ethernet [Résolu/Fermé]

Signaler
-
 Marko -
Bonjour,

Alors voilà, hier soir j'ai installé Ubuntu sur un ordinateur IBM, j'y ai mis internet via un câble Ethernet. Jusque là, tout allait bien, je pouvais aller sur internet via Mozilla Firefox sans problèmes.
Cependant, ce matin, après avoir fait tourner l'ordinateur toute la nuit, j'ai constaté que je n'avais plus internet.

Je m'explique :
- Le Réseau Filaire est actif : câble bien branché et détecté.
- Aucune action n'a été effectué depuis le dernier accès à internet.
- Aucun moyen d'accéder à internet peu importe les moyens.
- Aucun moyen de détecter ou accéder à un périphérique lié à l'ordinateur via Réseau Ethernet.

Je ne parviens pas à récupérer internet...

Si vous avez une solution à m'apporter je suis preneur.
Merci beaucoup !

Cordialement,
Marko

2 réponses

Bonsoir,

Tout d'abord, merci d'avoir répondu.
Après de nombreux essais, dont la méthode que tu as proposé (sans passer par la mise à jour d'Ubuntu)... J'ai tout simplement changer le câble Ethernet par un autre, bien que détecté et sans soucis apparent (preuve : il marchait très bien le jour d'avant), et le problème a disparu ! Ne me demandez pas pourquoi, je ne saurai vous répondre. Peut être le câble était-il abîmé à un endroit précis et il a cédé à un moment quelconque de la nuit ? Je ne sais pas...

Pour conclure, si vous avez le même problème que moi, essayez de changer de câble Ethernet pour voir si le problème ne vient pas de là. ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Salut,


Redémarre ta box pour voir, ou réinitialise la, problème de DHCP possible, si ça ne marche toujours pas fais une mise à jour d'Ubuntu.