Doublon sur 2 Feuilles distinctes

Résolu/Fermé
piroc
Messages postés
61
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
17 avril 2015
- 27 juin 2014 à 14:14
piroc
Messages postés
61
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
17 avril 2015
- 30 juin 2014 à 12:04
Bonjour,

Voici mon problème.
J'ai ma colonne D:D sur ma feuille n°1 où il y a des n° d'identifiants que j'alimente quotidiennement. J'ai également dans ma colonne D:D de ma feuille n°2 des n°identifiants que j'alimente quotidiennement.

Utilisant Excel 2013, je sélectionne la colonne D:D dans ma feuille 1 et MFC -> Règle de mise en surbrillance des cellules -> Valeur en double. Je peux faire la même chose pour ma feuille 2. Le problème est qu'en faisant cela, Excel ne compare les Doublons que feuille par feuille, alors que je voudrais qu'il les compare toutes les 2.
Exemple : Si j'ai "123456789" en D51 de ma feuille n°1 et "123456789" en D1002 dans ma feuille n°2, qu'il me les détecte bien comme doublon et me les mettes en surbrillance rouge.

J'ai eu beau essayer tout ce que j'ai pu... je n'ai pas trouvé la solution.


Cordialement,
A voir également:

2 réponses

Gyrus
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
534
27 juin 2014 à 14:43
Bonjour,

Tu peux utiliser une MFC dans chaque feuille.
Avec IDENT1 , la plage correspondant aux identifiants en feuille 1,
avec IDENT2 , la plage correspondant aux identifiants en feuille 2,

Formule en feuille 1 :
=NB.SI(IDENT2;$D2)>0  s'applique à =$D:$D
Formule en feuille 2 :
=NB.SI(IDENT1;$D2)>0  s'applique à =$D:$D

A+
0