Probleme installation carte graphique radeon HD6870 [Résolu/Fermé]

Signaler
Messages postés
213
Date d'inscription
mardi 15 juillet 2008
Statut
Membre
Dernière intervention
10 février 2017
-
 herby75 -
Bonjour,


bonjour a tous,j'ai un soucis pour installer le pilote de ma carte graphique RADEON HD6870.
je viens d'installer windows seven 64 bits,ma carte fonctionnait tres bien avec mon ancien systeme
mais la je n'ai que des galere - la carte est bien detectée dans le gestionnaire de peripherique mais dans les propriétés , voici le message:

Windows ne peut pas vérifier la signature numérique des pilotes requis pour ce périphérique. Il est possible qu'une modification matérielle ou logicielle récente ait installé un fichier endommagé ou dont la signature est incorrecte, ou qu'il s'agisse d'un logiciel malveillant provenant d'une source inconnue. (Code 52)

voila donc j'ai desinstallé ce peripherique, rebooté mon pc la carte est detecté windows essaye de trouver le pilote, mais qqes instants apres, message d'erreur:

le pilote de peripherique n'a pas pu etre installé
AMD Radeon HD 6800 series X Echec

je suis allé sur le site AMD, j'ai pris le bon driver :14-4-win7-win8-win8.1-64-dd-ccc-whql ,
le catalyst control center s installe bien mais quand je veux le lancer:

"Il n'y a actuellement aucun parametre pouvant etre configuré avec Catalyst control center"

voila tout les details de mon probleme...j'en appelle a des experts qui pourront j'espere m'aider...peut etre qu'il faut vraiment effacer tte trace de AMD sur le pc et refaire une instal propre ....je sais pas....

merci d'avance

2 réponses

Messages postés
76
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
21 décembre 2014
6
va dans les propriétés de ta carte graphique à partir du gestionnaire de taches , essaye une mises à jour en ligne , ou sinon dans les propriétes tu fais > details > numéro d'identification materielle > tu copie la premiere ligne ^^ça doit ressembler à quelque chose comme ça PCI\VEN_8086&DEV_0102&SUBSYS_307817AA&REV_09^^


ensuite tu le colle sur google , tu devrais tomber directement sur les pilotes de la carte , plus qu'a l'installer et normalement ça devrais fonctionner .
tiens moi au jus je te donnerais d'autre solution .
bonne journée
hello merci bcp pour la reponse.je viens de trouve rla solution,
j'ai telechargé un logiciel pour nettoyer tte trace d'ancien pilote carte grpahique sur le pc.j'ai rebooté, desinstallé l'afficheur vga - rebooté, installé catalyst center - rebooté
et tout a fonctionné
je pense que j'avais d'anciens pilotes qui foutait le bazar....
merci encore, bonne journée et bon weekend
a+