Outil fluidité problème Photoshop CS6

Résolu/Fermé
Signaler
Messages postés
3
Date d'inscription
mardi 29 avril 2014
Statut
Membre
Dernière intervention
26 mai 2014
-
 Leradeteuf -
Bonjour à tous!

J'ai un gros soucis avec l'outil fluidité sur Photoshop CS6.

Lorsque j'ouvre ma photo en faisant Maj+Ctrl+Shif ou Filtre<Fluidité, j'ai bien la bonne fenêtre qui s'affiche avec les outils, mais je vois à la place de ma photo un écran bleu turquoise (voir image ici:[img]http://nsa34.casimages.com/img/2014/04/29/1404291011441580.jpg/img).

Je précise que je ne suis pas sur un filtre ou un style de calque, même sur mon image brut ça me fait cet écran! Et aussi, lorsque j'utilise certains outils "à l'aveugle" et que j'enregistre, de retour sur l'espace de travail Photoshop, mon image est bien modifiée!

J'ai beau chercher sur internet, aucune réponse, et j'ai déjà essayé deux fois de restaurer les paramètres par défaut, sans résultats.

J'aimerais savoir si quelqu'un à la solution avant d'essayer de ré-installer le logiciel car je l'utilise tout les jours pour mon travail :/

Merci par avance!

2 réponses

Messages postés
565
Date d'inscription
dimanche 17 novembre 2013
Statut
Contributeur
Dernière intervention
2 septembre 2020
251
Bonjour,

Regarde sur ton panneau outils si tu n'as pas cliqué par inadvertance sur le mode masque.

Sinon, essaie de désactiver dans les préférences Dessin OpenGL... et redémarre.

Voir le paragraphe Procédure de dépannage rapide de l'unité de traitement graphique

https://helpx.adobe.com/fr/photoshop/kb/photoshop-cc-gpu-card-faq.html#prefs
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour jais le même problème alor que le mode masque n'est pas installé. .. jai un écran noir à la place de l'image ... le pire c'est que le pinceau fonctionne mais je travail à l'aveugle ...
Messages postés
3
Date d'inscription
mardi 29 avril 2014
Statut
Membre
Dernière intervention
26 mai 2014

C'était bien le mode masque activé par erreur que j'ai pas du tout regardé, comme je ne l'utilise quasiment jamais avec fluidité... Je me sens un peu idiote, mais merci @sarahmoon!!