Nom de champs du tableau croisé dynamique non valide [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 24 avril 2014
Statut
Membre
Dernière intervention
2 juillet 2014
-
Messages postés
1
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
10 juin 2020
-
Bonjour à tous,

Je suis en train d'analyser les réponses reçues à un questionnaire sur Excel en en faisant un tableau croisé dynamique ; seulement, au moment de cliquer sur ok, Excel m'affiche le fameux "le nom du champ du tableau croisé dynamique n'est pas valide. Pour créer un rapport de tableau croisé dynamique, vous devez utiliser les données sous forme de liste avec des étiquettes de colonnes. Si vous changez le nom d'un talbeau croisé dynamique, vous devez taper un nouveau nom pour le champs".

Sauf que j'ai déjà nommé toutes les colonnes, nommé le champs (le tableau entier), enlevé toutes les cases vides (en cherchant sur les forums j'ai constaté qu'en général c'était le problème), j'ai même filtré les colonnes pour voir... et rien n'y fait je ne peux toujours pas avoir mon beau tableau croisé dynamique.

DONC y a-t-il une âme charitable qui sache m'expliquer où je fais une erreur ? Je peux envoyer le fichier Excel si besoin et si c'est possible sur ce site.

(Petit détail que je pense sans importance mais qui ne l'est peut-être pas : j'ai importé le doc excel depuis le drive de Google, mais bon comme je l'ai importé en format Excel je vois pas où peut être le problème).

Merci d'avance ! :)

1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 073
Bonjour,

C'est pourtant très simple : tu as une colonne H qui est masquée et n'a pas de nom !
30
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 61797 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
jeudi 24 avril 2014
Statut
Membre
Dernière intervention
2 juillet 2014

Ah oui en effet c'était simple. J'avais vu qu'il manquait une colonne mais j'ai pas pensé qu'elle pouvait être cachée.

Merci ! :)
Merci, en fait j'avais 2 cellules fusionnées. En les défusionnant et en leur donnant un nom ça fonctionne
J'avais également le même problème. Grâce à vous c'est résolu, MERCI !!!
Messages postés
1
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
10 juin 2020

Mille mercis ! votre réponse très claire et efficace m'a permis tout de suite d'identifier le problème ! Merci infiniment pour votre aide précieuse et votre temps ! MERCI