Périphérique qui tourne en rond... [Résolu/Fermé]

Signaler
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
-
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
-
Bonjour à tous,
Je suis bien embêté... sur mon réseau, j'ai deux antennes wi-fi. Ces deux antennes marchent très bien, si ce n'est que j'ai un truc (je ne sais pas quoi), qui passe son temps à s'authentifier et à se désauthentifier sur mes antenne.
A cause de ce truc, je suis en galère à chaque fois que je veux connecter un autre pc/smartphone/... à mon wi-fi.
N'ayant que la mac adresse du machin qui essaye de se connecter, je suis bien emmerdé...
Si des gens ont une idée...




4 réponses

Messages postés
94704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
27 octobre 2020
10 770
Salut,
comment tu le vois ce .... truc ?
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Yop,
Dans les logs des antennes :

J'ai un truc comme ça :

Apr 10 2014 16:50:34 info hostapd[1105] wlan0: IEEE 802.11 STA (mac adresse qui fait chier) deauthed from BSSID (mac adresse de mon antenne) reason 3: STA is leaving IBSS or ESS

Apr 10 2014 16:50:25 info hostapd[1105] wlan0: IEEE 802.11 STA (mac adresse qui fait chier) associated with BSSID 4 (mac adresse de mon antenne)

Apr 10 2014 16:50:25 info hostapd[1105] wlan0: IEEE 802.11 Assoc request from (mac adresse qui fait chier) BSSID (mac adresse de mon antenne) SSID Margaron



Et la boucle se répète toutes les 5/6 secondes...

A savoir que je suis passer sur tous les périphériques susceptibles de se connecter en wi-fi pour voir si j'arrivais à identifier l'origine du problème, mais choux blanc -_-

Merki !
Messages postés
94704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
27 octobre 2020
10 770
certainement un appareil wifi qui n' pas la clé.
ça peut être un smartphone, une tablette ....
c'est quoi cette adresse mac , les 3 premiers octets ?
Messages postés
94704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
27 octobre 2020
10 770
Tu pourrais essayer le piéger en collant un routeur banal sans clé il devrait aller dessus et ne plus t'embêter.
ce routeur n'étant relié à rien sauf à un PC de management pour vérifier qui se connecte ou pas .
essaie de voir en fonction des heurs de présence aussi.
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Que je comprenne bien, tu suggérerai d'essayer de paramétrer une de mes antenne pour qu'elle accepte n'importe qui (en la sortant de mon réseau au préalable).

C'est bien ça ?

PS : sinon pour l'adresse mac : 00:20:00....

Il y a une norme pour savoir à quoi ça peut correspondre ?
Messages postés
94704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
27 octobre 2020
10 770
non une autre, hors de ton réseau

oui, il y a une norme, ça s'appelle OUI on peut connaitre le constructeur du matériel de la carte réseau.
la réponse:

00-20-00 (hex) LEXMARK INTERNATIONAL, INC.
002000 (base 16) LEXMARK INTERNATIONAL, INC.
740 NEW CIRCLE ROAD
BLDG. 35
LEXINGTON KY 40550
UNITED STATES

c'est une imprimante :-)
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Oh mais tu me sauves la vie !
je n'ai qu'une lexmark !
Je vais aller la défoncer demain matin. Je te redis

bonne nuit :!
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Salut Brupala,
C'est effectivement une imprimante qui me fout le bordel.
Dès qu'elle est allumé, elle interroge les antennes... et fait tout bugger...

Sinon, dès que je l'éteins, mon wi-fi marche impeccable.

Maintenant, faut que je comprenne comment dire à la bête d'arrêter son cirque ;-)

Merci beaucoup pour ton aide en tout cas !

Pastafarien en puissance!!!
Messages postés
94704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
27 octobre 2020
10 770
où ça Madmyke (que je salue au passage) ?
on passe en réseau lu , alors ?
Messages postés
4854
Date d'inscription
mardi 19 janvier 2010
Statut
Contributeur
Dernière intervention
21 juillet 2020
1 071
Pfiouuuu....

Chui fatigué moi... autant pour moi Brupala !

Je vais le passer en résolu effectivement : même si pour l'instant l'imprimante me casse toujours les valseuses... mais c'est un autre problème ;-)

Bonne soirée