Ecran noir après avoir retirer puis remis la ram [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
dimanche 2 mars 2014
Statut
Membre
Dernière intervention
13 avril 2014
-
Messages postés
110
Date d'inscription
lundi 16 janvier 2012
Statut
Membre
Dernière intervention
21 juillet 2015
-
Bonjour,

Je possède un ASUS 36S et j'ai voulu retirer le socle qui permet d'atteindre les barrettes de ram. A la base je voulais juste nettoyer la poussière.. Mais j'ai retirer la bareette de RAM sans avoir retirer la batterie( j'avais couper l'alimentation quand même hein ).

Du coups je remets la barrette et quand je rallume mon pc, j'entend le ventilo qui se mets en marche mais windows ne se lance pas, j'ai un écran entièrement noir.

J'ai donc détruit ma ram en laissant la batterie ? Je dois en racheter une ? Es ce forcément ça le problème ?

Je précise que j'ai remis correctement la ram, elle est bien fixé ;)

4 réponses

Messages postés
110
Date d'inscription
lundi 16 janvier 2012
Statut
Membre
Dernière intervention
21 juillet 2015
45
Vérifie si tu les as bien mises ;)
Messages postés
9
Date d'inscription
dimanche 2 mars 2014
Statut
Membre
Dernière intervention
13 avril 2014

bah le truc c'est que je les ai remise plusieurs fois... Après j'avais jamais fais ça avant :/ Du coups peut être que je les mal mise mais ca pas l'air
Messages postés
110
Date d'inscription
lundi 16 janvier 2012
Statut
Membre
Dernière intervention
21 juillet 2015
45
Il faut bien les enfoncés.

Ce lien pourras surement t'aider :
https://www.youtube.com/watch?v=pJOzyWxUu64
Messages postés
9
Date d'inscription
dimanche 2 mars 2014
Statut
Membre
Dernière intervention
13 avril 2014

OK merci !! je les mettais pas exactement comme ça du coups elles étaient pas enfoncé correctement !! encore merci à toi et bonne journée :)
Messages postés
110
Date d'inscription
lundi 16 janvier 2012
Statut
Membre
Dernière intervention
21 juillet 2015
45
Pas de soucis, n'oublie pas de mettre ton problème en résolu =)