Carte graphique nvidia Geforce GTX 760M non reconnu (code 43) [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
-
 Dat Fenekin -
Bonjour à tous je me suis récemment offert il y a un mois un nouveau pc portable un asus N56JR-s4029h afin de pourvoir tourner du jeu et de la full HD sans problème je m'en réfère à ce lien pour les caractéristiques:

https://www.ldlc.com/fiche/PB00157628.html

Pendant trois semaines aucun problèmes mes jeux tournaient tous en élevé sans le moindre lag
Mais lorsque j'ai emporté mon pc en cours pour faire du jeux en réseau ce mercredi, là j'ai eu une baisse des FPS lorsque j'ai voulu démarrer Saint Row 4, m'obligeant à rétrograder en moyen
Au début je pensait que cela était du à l'alimentation du lycée cette baisse de FPS, mais quand cette baisse se manifestait également chez moi, là j'ai commencé à me poser des questions, donc j'ai cherché un peu partout sur mon pc jusqu'à ce que je constate que dans mon gestionnaire de périphérique dans l'onglet des cartes graphiques ma Nvidia Geforce GTX 760M était arrêté avec le petit triangle jaune et un code d'erreur 43 alors que le chipset graphique d'Intel fonctionnait correctement.
J'ai alors désinstallé les pilotes de la carte et réinstallé les pilotes qui étaient dans le CD fourni avec le PC plusieurs fois, rien à faire toujours le même problème.
Désactiver et réactiver les pilotes fait disparaître le triangle jaune dans le gestionnaire de peripherique et considère qu'il n'y a plus de problèmes, mais en jeu j'ai toujours les mêmes problèmes au niveau FPS et lorsque je redémarre le pc l'erreur est détectée à nouveau.
Toutes les mises à jours windows avaient déjà été installés avant ce jour

Je fais donc appel à votre bon coeur
Auriez vous une idée pour résoudre ce problème car cela me déçoit de ne pas pouvoir profiter pleinement des performances de mon pc et étant encore novice en la matière avoir l'avis de personnes plus expérimentés avant tout

Cordialement

8 réponses

Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
4
Bon je up pour préciser que j'ai résolu mon problème en navigant dans les différents tropics celui là m'a intrigué

https://forums.commentcamarche.net/forum/affich-29514079-pb-pilotes-downgrade-windows8-a-windows7-asus-n56jr-s4029h

j'ai simplement installé les pilotes du lien donné après les pilotes sur mon CD d'installation
Au redémarrage la carte nvidia n'avait plus l'erreur 43 et fonctionnait parfaitement, le retour des FPS et la ventilation qui se remit à bien ventiler en jeu en sont la preuve

Je laisse le lien si jamais quelqu'un a le même problème que moi

PS: oui tribum la carte graphique et le chipset HD était bien reconnu, mais uniquement le chipset HD d'Intel fonctionnait. Une mauvaise installation des pilotes probablement
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
4
Je ne peux pas revenir à la version précédente de la carte graphique via windows
Quand aux pilotes sur le site d'asus, j'ai déja essayé de les réinstallé ceux donné par toi flogger et ceux dans le cd d'installation de pilotes, j'ai toujours le code 43. La seul différence par rapport à lorsque je redémarre après la désinstallation des pilotes c'est qu'il n'y a plus un bug d'affichage graphique au démarrage (l'écran freeze pendant 30 secondes avant de clignoter en noir et retour à la normal juste après), bug qui disparaît après l'installation du pilote, néanmoins la carte me met toujours ce satané triangle jaune dans le gestionnaire de périphérique

Auriez vous une idée parce que à part le renvoyer en garanti pour une malheureuse histoire de pilotes mis à jour, je ne sais quoi faire.

Mais merci pour votre aide
Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
4
Bon j'ai installé premièrement les pilotes donné par flogger puis comme cela ne fonctionnait pas j'ai mis en "mise à jour express" les pilotes du CD d'installation par dessus

Et là miracle carte graphique Nvidia qui fonctionne à nouveau et qui le reste (du moins pour le moment). La vitesse de démarrage du pc le démontre. Par contre en jeu j'ai l'impression d'avoir perdu en performances avec de légères saccade venant de team fortress 2 tout en élevé. Un coup des pilotes probablement...
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 884
Ne fait pas la mise a jour vers le Win 8.1 car tu va de nouveau avoir des problèmes de graphique.
Il y a pas mal de problèmes avec les pilotes Nvidia sur Win 8 - 8.1.
J'avais effectivement remarqué en cherchant un peu que beaucoup de personnes avaient le même problème que moi pour le même pc avec les mêmes config

Comme windows m'est sorti par les trous de nez pour le coup, je pense mettre un Linux Ubuntu en dual boot pour mes jeux et rester sur windows pour tout ce qui n'est pas encore disponible sur Linux comme Sony Vegas ou certains jeux
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 884
Bonjour.
Dans le Gestionnaire des périphériques est ce que ta carte graphique et ton chipset HD sont reconnus ?
Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
4
Je reviens sur ma décision. Ayant éteint le PC, je le rallume 8 heures plus tard et la carte graphique refait des siennes avec le code 43 affiché dans le gestionnaire de périphérique

Je baisse les bras pour le coup et ne touche plus à rien

Je préfère me fier à l'avis de professionnelles

Donc si quelqu'un à une idée, je lui serait reconaissant
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 884
Code 43
Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
Résolution recommandée
Un des pilotes qui contrôlent le dispositif a notifié le système d'exploitation que le périphérique a échoué d'une certaine façon.

Quelle version de Windows as-tu sur ce pc ? et as -tu fait une mise a jour ?
Certainement un problème de compatibilité du pilote.


Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Messages postés
11
Date d'inscription
dimanche 30 mars 2014
Statut
Membre
Dernière intervention
6 avril 2014
4
Je suis sous Windows 8 et à mon souvenir c'est depuis que j'ai fait une mise à jour facultative nvidia à partir du gestionnaire de mise à jour windows que ma carte graphique fait des siennes
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 884
Va dans le gestionnaire des périphériques et sous Carte graphique clic dessus et sur Propriétés et Pilotes et revient a la > Version précédente.
Vois si cela marche.
Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
208
Salut

Si le retour arrière que Tribun propose ne règle pas le problème (sa le pourrait, il faut tenter en effet), essaye le pilote sur le site d'Asus pour ton pc (et surtout pas celui de nvidia):
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/VGA/VGA_nVidia_Win8_64_VER918131193.zip