PB Pilotes Downgrade windows8 à windows7 ASUS N56JR-S4029H

[Résolu/Fermé]
Signaler
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014
-
 PeterT -
Bonjour,

Je viens d'acquérir un portable Asus N56JR-S4029H, pc initialement sous windows 8, n'aimant pas l'OS, j'ai décidé de le downgrade sous windows 7, problème : impossible de trouver les drivers. J'ai consulté divers forum (dont celui-ci), toutes les solutions proposées ne fonctionnent pas : le plug-in TLD ne veut pas s'installer ("resolving hostname. Download XML failed. Check your firewall"), impossible d'installer Net FrameWork et pas moyen non plus de restore W8 puisque le CD de restauration nécessite Net FrameWork 4.xxxx. J'ai tenté de taper les ID des périphériques en question, pas moyen de trouver les drivers : que ce soit sur Google, Asus ou Intel, il n'y a aucun drivers disponible....

Périphériques concernés : (ceux avec avec le point d'exclamation jaune)

- 3D Video controller
- Ethernet Controller
- Network Controller
- PCI Device
- PCI Simple Communications Controller
- SM Bus Controller
- Universal Serial Bus (USB) Controller

Soient les principaux...

Cela fait plusieurs heures que je cherche un peu partout, en vain....

Je fais donc appel à votre bon coeur...

Cordialement,

Alex

17 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

>
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019

Je suis désolé de vous répondre si tardivement en fait j'ai croyais que vous n'allez pas me repondre. Merci beaucoupe de votre reponse. Mon carte graphique est NVIDIA GeForce 8600 GT
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Merci de me répondre si rapidement. J'ai installé et ouvert mais j'ai reçu le message :
Impossible de démarrer le programme car il manque MSVCR110.dll sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème.
Que dois-je faire maintenant s'il vous plaît ?
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
--> Télécharge et installe 7-Zip :
https://www.commentcamarche.net/download/telecharger-91-7-zip

--> Clique droit sur le fichier "341.44-desktop-win8-win7-winvista-32bit-international-whql", choisis "7-Zip" puis "Extraire vers "341.44-desktop-win8-win7-winvista-32bit-international-whql\". Tu obtiens un dossier nommé "341.44-desktop-win8-win7-winvista-32bit-international-whql".

--> Ouvre le gestionnaire de périphériques.

--> Clique droit sur la carte graphique et choisis "Mettre à jour le pilote...".

--> Choisis "Rechercher un pilote sur mon ordinateur".

--> Clique sur "Parcourir" et choisis le dossier "Display.Driver" du dossier "341.44-desktop-win8-win7-winvista-32bit-international-whql".

--> Clique sur "Suivant".
Bonjour, Merci de votre réponse. J'ai bien suivie les instruction que vous m'avez donné puis j'ai redémarrer l'ordinateur mais rien a passer. Le triangle jaune avec point d'exclamation est toujours présent dans gestionnaire de périphérique et mon ordinateur est toujours dans le même état. qu'est ce que je dois faire svp ? :(
Bonjour,

J'ai le même PC que DocMenou (ASUS N56JR-S4029H) en Windows 8. Il était en réparation pour un problème de son, maintenant qu'il est revenu j'ai un autre problème (moins grave mais gênant, sachant que le PC est neuf).

Le rétroéclairage ne fonctionne plus, en lisant ce forum et les conseils de Destrio5, j'ai essayé d'installer l'ATk Package, celui-ci me propose soit de réparer, soit de supprimer. J'ai donc fais la réparation avec un reboot juste après toussa, et le rétro-éclairage ne fonctionne toujours pas.

Des idées ? Merci d'avance.

(Je fais FN + F4 pour le rétroéclairage)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Je viens d'acheter un ASUS N56JR-S4029H.
Le rétro-éclairage clavier ne fonctionne pas. J'ai bien tenté plusieurs installations de "ATKPACKAGE" (version 39, version 40). Il ne se passe toujours rien lorsque j'enfonce FN+F4. Précision : lorsque j'ai reçu l'ordi il était sous win8, je l'ai migré à win10. Je ne me souviens plus si le rétro-éclairage clavier fonctionnait sous win8, il me semble bien que non.
Merci d'avance, si quelqu'un me trouve la solution.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Bonjour,

Donne-nous les numéros d'identification des périphériques non installés s'il te plaît.

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

3D Video Controller :
PCI\VEN_10DE&DEV_11E3&SUBSYS_14D1043&REV_A1

Ethernet Controller :
PCI\VEN_10EC&DEV_8168&SUBSYS_200F1043&REV_0C

Network Controller :
PCI\VEN_168C&DEV_0032&SUBSYS_2C971A3B&REV_01

PCI Device :
PCI\VEN_10EC&DEV_5227&SUBSYS_522710EC&REV_01

PCI simple communications controller :
PCI\VEN_8086&DEV_8C3A&SUBSYS_14AD1043&REV_04

SM Bus controller :
PCI\VEN_8086&DEV_8C22&SUBSYS_14AD10143&REV_505

Universal Serial Bus (USB) Controller :
PCI\VEN_8086&DEV_8C31&SUBSYS_14AD1043_REV_05
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

J'ai oublié de préciser, j'ai installé w7 en 64bits
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

Tout d'abord, merci pour votre réactivité Destrio5.

Le seul driver fonctionnant étant celui de la carte réseau, grâce à ce dernier j'ai pu installer le plug-in TLD et ça m'a installé tous les autres drivers, excepté celui de la GTX 760M, même celui sur le site de Nvidia ne veut pas s'installer...

Encore Merci, au moins là le pc tourne sur le chipset graphique de la carte mère, j'ai déjà une meilleure résolution et (presque) tous mes drivers à jour ;)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

PT1 ! MERCI !! j'ai insulté Asus au tél, parce qu'ils ne voulaient pas prendre en charge la restauration windows 8 (j'avais pas le choix vu que je n'avais pas de drivers vidéos qui fonctionnaient) et là ça marche !! carte vidéo reconnue, niquel !

Enorme merci à commentcamarche.net et à toi Destrio5 !

Ps : je file ce topic à des amis, je pense que ça va pouvoir aider beaucoup de monde ;)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Bon après-midi ;)
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

le seul défaut restant étant certains raccourcis clavier qui ne fonctionnent pas (rétroéclairage, touchpad, etc..les raccourcis avec la touche FN en gros)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

oui je viens de d'installer l'atk package (version w8 mais ça marche quand même sur w7) et ça roule niquel, puis j'ai vu ton message destrio5, la prochaine fois je chercherai avant de parler :p

Merci quand même ;)
Messages postés
5
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
11 février 2019

Bonjour
Vous dites
Le seul driver fonctionnant étant celui de la carte réseau, grâce à ce dernier j'ai pu installer le plug-in TLD et ça m'a installé tous les autres drivers
Pouvez vous expliquer davantage
Je comprends que l'installation de la carte réseau débloque l'installation des autres pilotes manquants, ce n'est surement pas ça qu'il faut comprendre
Merci
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
Bonjour chrisregis,

Grâce au pilote de la carte réseau, il a pu se connecter à Internet et télécharger les pilotes manquants avec TousLesDrivers.com / Ma-Config.com :
https://www.touslesdrivers.com/index.php?v_page=29
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

voilà :)
Messages postés
5
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
11 février 2019

Merci Destrio5 de votre sympathique explication
Effectivement c'est logique Cette prise de tête pour les pilotes du N56JR fait qu'a un moment on ne raisonne plus correctement.
Messages postés
9
Date d'inscription
jeudi 16 janvier 2014
Statut
Membre
Dernière intervention
24 janvier 2014

Par contre, je ne sais pas pour vous, mais j'ai constaté une petite baisse de performance en passant sous W7, impossible de repasser sous W8 vu qu'Asus installe une version OEM, si on format (toutes les partitions sinon on ne peut pas installer W8, même la partition restore) ils ne prennent pas en charge le recovery, merci l'arnaque....J'ai payé un W8 (c'est compris dans le prix du PC) pour rien...
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
En jeu ?
Messages postés
5
Date d'inscription
lundi 25 juillet 2005
Statut
Membre
Dernière intervention
11 février 2019

Décidément toujours a l'Ouest
Pouvez expliciter votre phrase
"si on format (toutes les partitions sinon on ne peut pas installer W8, même la partition restore) ils ne prennent pas en charge le recovery"
Merci
Messages postés
1
Date d'inscription
vendredi 31 janvier 2014
Statut
Membre
Dernière intervention
31 janvier 2014

Bonjour,

donc en gros il faut lui balancer les drivers w8 après une installation w7.

Je vais passer sur un SSD donc nouvelle installation complète