Problème à l'installation de CentOS [Résolu/Fermé]

Signaler
-
 Rossfred -
Bonjour,

Bon je suis un utilisateur windows qui n'a jamais réussi à se faire au système linux mais comme je sais que la persévérance paye toujours je me lance sur CentOS.

Ok ok j'avoue que c'est sous le conseil d'un ami que je me lance. Donc j'ai téléchargé l'OS, puis installé sur une clé usb bootable (en vérité deux clés car deux DVD mais je n'ai utilisé qu'une seule clé pour l'installation). Je lance l'installation (je suis ce tuto: http://ressources-info.fr/tutoriels-systemes/afficher/21/) et en mettant l'installation minimal pour apprendre à monter des paquets etc... tout se passe bien ... le système me demande de redémarrer, j'exécute... il boot sur ma clé donc je reboot en changeant pour que le système boot sur mon disque dur.... et là... la console apparaît en me mettant:

CentOS release 6.5 (final)
Kernel 2.6.32-431.el6.x86_64

eve1 login:

Bête comme je suis je me dis c'est marrant je n'ai pas l'interface graphique comme dit dans le tuto je vais donc faire un startx.
Je me log donc en "root" avec le mdp et là il me met:

[root@eve1 ~]#

Je lui mets donc "startx" et il me répond "commande introuvable.
Je lui mets "nano startx".. même réponse.

Je vais donc chercher sur internet et certaines personnes ont résolu leur problème en faisant simplement l'installation en mode graphique basic (2ème option d'installation de CentOS).
Je me dis "baaaaah oui ça doit être ça" donc je m'exécute.... et toujours la même chose....

Alors oui je sais que je suis un supernoob mais j'aimerais vraiment monter ce serveur pour pouvoir m'exercer alors si quelqu'un peut m'aider.

Ma config:

ASRock - Z68M-ITX/HT - Carte mère Intel - Mini ITX - Socket 1155

Intel - Processeur - Intel Core i5 2500K / 3,3 GHz - LGA1155 Socket - L3 6 Mo - Box

OCZ - Agility 3 - Disque Flash interne 2,5" - 60 Go - SATA III

Corsair - CMX8GX3M2A1600C9 - Mémoire RAM - DDR3 1600 - 8 Go COR CL9 XMS Kit2

Je pense que ma config est sufisante pour faire tourner CentOS après je me demande si la puce graphique est suffisante ou même reconnu??

Au risque de me répéter mon interrogation est la suivante:
Que faut il que je fasse pour que cela fonctionne?

Merci d'avance

Rossfred

2 réponses

Bonjour,

Désolé de ma réponse un peu tardive, en faite j'ai trouvé la solution.

Comme j'ai installé une version minimal, il n'y a pas d'interface graphique mais juste la console.

Merci tout de même de votre réponse.

Sujet résolu
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
14704
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
17 octobre 2020
2 204
bonjour,
deja le startx ne se lance pas en root
Ensuite pourquoi vouloir installer des versions obsoletes
essaye donc si tu veux rester dans le monde redhat une fedora 20
pour info meme une debian à un kernel 3.2 plus recent que celui de ta centos
et une fedora 20
$ uname -r
3.13.6-200.fc20.x86_64

ce qui te permet d'avoir les dernieres versions de drivers
a+