Supprimer le surlignage dans les styles

Résolu/Fermé
Signaler
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014
-
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014
-
Bonjour!
J'ai copier coller un document provenant d'un site internet sur mon logiciel: word 2007,
il était sur fond marron... je n'ai pas réussi à enlever ce fond, je ne pouvais que changer la couleur!
Mais le problème c'est que ce fond marron s'est mis dans tous mes styles de texte... et je n'arrive pas à l'enlever!

Quelqu'un pourrait m'aider?

merci d'avance :-)

3 réponses

Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 382
Bonjour

En collant le texte, choisis dans les options de collage le style de destination ou en ne copiant que le texte
Soit tu le définis dans les options word soit avec le bouton d'otpions de collage qui s'affiche dès que le collage est fait


Argitxu
0
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014

ça ne marche pas, je suppose que c'est dû au fait que c'est le style de paragraphe qui est paramétré comme cela... et c'est ça que je ne parviens pas à modifier.

Merci quand même.
0
Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 382
Si ça marche avec l'option de collage, soit le texte, soit fusion mise en forme

Sinon aussi, maintenant qu'il est collé, onglet accueil / groupe paragraphe / bordure et trame et enlève toute trame

Argitxu
0
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014

Alors si je fais ce que tu dis sur mon doc tel quel, ça ne fonctionne pas car c'est dans le style de paragraphe que c'est paramétré comme ça. Et même en collant "en conservant le texte seulement" ou "en respectant la mise en forme de destination", ça ne fonctionne pas.
Mais si je fais cette opération sur un document préexistant où le style de paragraphe n'est pas affecté je suis d'accord ça fonctionne.

Sinon en modifiant la "trame" je me suis rendu compte que ce n'est pas le paragraphe qui est affecté, mais seulement le surlignage.
Et donc échec encore ^^
0
Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 382

"Mais si je fais cette opération sur un document préexistant où le style de paragraphe n'est pas affecté je suis d'accord ça fonctionne."


tu as donc conclu en choisissant cette solution

Argitxu
0
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014

Je peux m'arranger en faisant ça en effet. Mais dès que je veux créer un nouveau document ça me refait le même problème. C'est pourquoi j'aurais voulu savoir si qqun connaissait la solution.
0
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014

ça ressemble à ça: pour ceux qui ne comprendrait pas mon problème :-/
http://nsa34.casimages.com/img/2014/03/26/140326123209408263.jpg
0
Messages postés
7
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
2 avril 2014

J'ai trouvé la solution:
Il suffit de revenir sur un document où les styles sont normaux et de faire:
dans l'onglet accueil, style, modifier les styles, définir par défaut.
Voilà.
merci quand même pour vos réponses ! :-)
0