Problème de la commande apt-get install ubuntu 10.10

Résolu/Fermé
sarrapfe Messages postés 5 Date d'inscription lundi 10 mars 2014 Statut Membre Dernière intervention 12 mars 2014 - 10 mars 2014 à 15:07
sarrapfe Messages postés 5 Date d'inscription lundi 10 mars 2014 Statut Membre Dernière intervention 12 mars 2014 - 10 mars 2014 à 16:15
bonjour tout le monde,
j'ai installé ubuntu 10.10 32 bitd sur virtualbox
quand j'assaye de télécharger n'importe quel paquet on m'affiche
"E:impossible de trouver le paquet"
si quelqu'un peut m'aider svp
A voir également:

4 réponses

zipe31 Messages postés 36317 Date d'inscription dimanche 7 novembre 2010 Statut Contributeur Dernière intervention 27 janvier 2021 6 559
10 mars 2014 à 15:58
Salut,

La version 10.10 n'est plus maintenue, ce qui veut dire que les dépôts ne sont plus accessibles, donc tu ne pourras plus rien mettre à jour, ni ajouter de nouveaux logiciels.

Il te faut passer à une version plus récente.
1
trebmal14 Messages postés 783 Date d'inscription dimanche 16 septembre 2007 Statut Membre Dernière intervention 5 décembre 2021 235
10 mars 2014 à 15:11
Bonjour. Tou d'abord vérifie que VirtualBox offre bien une connexion à Ubuntu.
Si c'est le cas et que tu peux naviguer sur internet avec, fais :

sudo apt-get upgrade
(un message d'erreur peut apparaître avec une commande à exécuter pour corriger cette erreur, si c'est le cas, éxécute cette commande)

enfin :

sudo apt-get update

normalement ton apt-get install devrait fonctionner. Sinon c'est peut etre que tu demande un paquet inexistant
0
sarrapfe Messages postés 5 Date d'inscription lundi 10 mars 2014 Statut Membre Dernière intervention 12 mars 2014
10 mars 2014 à 15:24
si je peux connecter à internet, le pb concerne seulement le terminal
j'ai exécuté "sudo apt-get upgrade"
on m'affiché aucun erreur
ensuite j'ai éxécuté "sudo apt-get update" et on m'a affiché une série de "w:impossible de récupéré l'url http.....404 not found"
et enfin on m'affiché "E:le téléchargement de kelke fichiers d'index a échoué, il ont été ignoré ou les anciens ont été utilisé à la place" !!!
0
sarrapfe Messages postés 5 Date d'inscription lundi 10 mars 2014 Statut Membre Dernière intervention 12 mars 2014
10 mars 2014 à 16:08
merci de m'avoir répondu, j'ai choisi cette version car dans la documentation de l'application open source que je viens de développer on a mentionné que l'os supporté pour linux est ubuntu 10.11 vous pouvez le constater dans ce lien
https://support.hyperic.com/display/EVO/Supported+Configurations+and+System+Requirements
0
zipe31 Messages postés 36317 Date d'inscription dimanche 7 novembre 2010 Statut Contributeur Dernière intervention 27 janvier 2021 6 559
10 mars 2014 à 16:13
Je suppose que c'est compatible avec les versions au-dessus.

Essaie de prendre la version 12.04 LTS, elle est supportée jusqu'en 2017.
.
0
sarrapfe Messages postés 5 Date d'inscription lundi 10 mars 2014 Statut Membre Dernière intervention 12 mars 2014
10 mars 2014 à 16:15
merciii
0