Trouver pilotes/driver, sans CD ni internet

Résolu/Fermé
Signaler
-
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
-
Bonjour,

je viens de formater mon ordi de bureau, un Packard Bell IMedia mc 9220 aio.
Ma carte réseau n'est pas reconnu car aucun pilote n'est détecté.
Je ne trouve le pilote nul par...

Je n'ai pas de CD contenant les drivers.
Les seules infos dont je disposent sont:

Packard Bell IMedia MC 9220 AIO

S/N: 1186 8298 0319
PID: 69ZQ088
Model/Type ref: UTOW-BOS
MS MODEL: BOS AD0062
P/N: PB34328702


La référence de mon ordi n'est même pas répertorié sur le site officiel de packard bell...

Comment/où puis-je le trouver mon pilote ethernet?

Merci

13 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 252
Bonjour,

Quelle est la version de Windows installée ?

Quel est le numéro d'identification du "Contrôleur Ethernet" ?

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
Bonjour,

windows XP Media Center 2005 est la version d'installée.

Je ne trouve pas le port Ethernet dans le gestionnaire de périphériques ;/

Voici une image, peut-être pourrez vous m'en dire plus:
http://zupimages.net/viewer.php?id=14/10/0r3z.bmp

Merci
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 728
Bonjour,

Commence par installer le --> SP3

L'être humain est à son mieux quand les choses sont au pire
Bonjour,


Je viens d'installer le SP3 mais pas de changement apparemment
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 252
Le pilote a correctement été installé, il apparaît bien dans le gestionnaire de périphériques mais je n'ai toujours pas d'accès à internet
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 252
Toujours pas de rubrique "Cartes réseau" dans le gestionnaire de périphériques ?
Si, voilà ce que j'ai pour le numéro d'identification du port ethernet:

{1a3e09de-1e45-494b-9174-d7385b45bbf5}\NVNET_DEV03ef
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 252
Désinstalle le pilote venant du site nVidia, redémarre le PC et essaie celui-ci :
ftp://ftp.download.packardbell.com/DESKTOP/iMedia%20(2005-2007)/Driver/Xp/nVidia_MCP51_Chipset452.exe
Lorsque je désinstalle le pilote et rédémarre le PC il revient automatiquement.

Je l'ai désisntallé puis installé le nouveau directement mais lorsque c'est l'ancien pilote qui revient (à moins que ce soit réellement le même)
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 728
Fais clic droit sur la carte
Désinstalle
Redémarre le pc.

Essaie ce pilote --> nforce
Ce dernier pilote est le bon ! J'ai retrouvé ma connection internet.

Merci beaucoup à vous deux, bonne continuation
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 728
Ce n'est pas terminé.
Vérifie s'il y a encore des alertes dans le gestionnaire des périphériques ?

Si oui, donne les no. d'identifiant des périphériques problématiques.