Connexion wifi plus possible

Résolu/Fermé
Messages postés
73
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
29 mars 2021
-
Messages postés
101932
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
-
Bonjour,

Depuis deux jours, impossible d'avoir la connexion wifi sur mon PC fixe.
Je précise tout de suite que la connexion se fait sans problème sur mon pc portable ou ma tablette.
Je suis en Windows 8.1 et cette connexion a fonctionné sans problème jusqu'à ce jour.
Ma clé wifi ne détecte plus aucun réseau et l'icône en bas de l'écran reste en gris avec les barres donnant la puissance du signal et une étoile blanche.
J'ai essayé avec une autre clé wifi : même résultat.
Lorsque je lance l'utilitaire de résolution des problèmes, celui-ci me sort systématiquement le message «un câble réseau n'est pas branché». Alors que je n'ai jamais eu de connexion Ethernet sur ce PC!
Pire, lorsque je débranche ma clé wifi, l'icône du bas d'écran reste inchangée alors que d'habitude il est remplacé par une icône avec une croix rouge signalant l'absence de périphérique wifi !!!...
Aucune anomalie signalée dans le gestionnaire de périphériques.

Si quelqu'un a une idée avant que je me lance dans une restauration système, merci d'avance.

POUL7864

2 réponses

Messages postés
101932
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393
Salut,
lance toi tout de suite dans un point de restauration, ça vaudra mieux.
Messages postés
73
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
29 mars 2021
5
C'est effectivement ce que je viens de faire.
La restauration a résolu le problème mais le mystère demeure.....

Merci quand même.
Messages postés
101932
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 janvier 2022
13 393
Avec windows, des fois, il ne faut pas trop se poser de questions sur le pourquoi un périphérique n'est plus géré, on supprime et on réinstalle, c'est tout et c'est comme ça depuis windows 3.1