Plus de carte réseau dans gestionnaire de périphérique [Résolu/Fermé]

Signaler
-
 Profil bloqué -
Meilleurs voeux 2014 à toutes les personnes qui participent à ce forum et à leur famille.

A la suite d'un téléchargement d'une mise de nvidia avec maconfig.com, j'ai perdu la carte réseau dans gestionnaire de périphérique.
Je pense que c'est le pilote qui n'est plus présent.
Après de nombreuses heures passées à tenter de nombreuses solutions proposées par les intervenants sur le forum. Je n'ai pas résolu le problème.
J'ai une carte mère msi K9N6PGM2 V avec carte réseau intégré.
Je n'arrive pas à trouver le pilote carte réseau sur le CD d'installation de la carte mère.
Est-ce que des intervenants pourraient m'aider?

18 réponses

Messages postés
24742
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 417
Bonjour,

tu trouves tous les pilotes ici >>> http://www.msi.com/product/mb/K9N6PGM2-V.html#/?div=Driver&os=Win7%2064

Meilleurs voeux également

A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60529 internautes nous ont dit merci ce mois-ci


Bonjour

Meilleurs voeux également

As tu tenté une restauration à une date antérieure?

@+

Bjr Guillaume! A plusieurs dates, ce là n'a rien donné.

Guillaume, tu peux aller voir dans ma configuration.
Il s'agit d'un PC assemblé.

Bjr Pico!
J'ai le Cd, autant aller récupérer le pilote d'origine dessus.

de plus, il n'y a pas le pilote de la carte réseau sur le site msi.

la carte réseau est une realtek rtl8211BL-GR

Re

Tu fais quoi?
La solution t'est donnée !!!

@+
Messages postés
24742
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 417
de plus, il n'y a pas le pilote de la carte réseau sur le site msi.

le pilote est inclus dans " Chipset " ^^^

Remarque:

dans le profil, Windows n'est pas à jour et Internet Explorer 6 <<< est obsolète.

Je te conseille de supprimer l'adresse Mail dans le profil.



Il est difficile d'attraper un chat noir dans une pièce sombre, surtout lorsqu'il n'y est pas

J'avais IE8 que j'ai supprimé et je n'ai pas réussi à le réinstaller avant de perdre le pilote de la carte réseau.

Comment supprimer l'adresse mail dans le profil?

dans l'assistant réseau: "Impossible de terminer l'assistant Configuration du réseau."

j'ai testé la carte réseau avec ping 127.0.0.1, elle répond.
Je pense qu'il s'agit d'un problème de pilote.
Messages postés
24742
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 417
Bonjour,

regarde dans le gestionnaire de périphériques si tu as un point " ! " ou " ? " jaune.

Si oui, fais un clic droit sur le périphérique >>> propriétés >>> Détails.

Poste ici l'identifiant du périphérique (Numéros d'identification du matériel)

pour modifier le profil, clique ici >>> https://forums.commentcamarche.net/profile/user/berni46




Bsoir Pico! j'ai réparé windows sp2 tout refonctionne nickel! SUPER!!!!!!!!
Merci à tous pour votre aide..........

il est plus rapide que l'i5 portable que j'ai.
Messages postés
24742
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 417

Non je n'ai pas modifié mon profil.
Ne faut-il pas un patch pour installer sp3?