Problème chargement batterie LP-E10

Résolu/Fermé
Signaler
Messages postés
453
Date d'inscription
samedi 28 décembre 2013
Statut
Membre
Dernière intervention
6 août 2017
-
Messages postés
453
Date d'inscription
samedi 28 décembre 2013
Statut
Membre
Dernière intervention
6 août 2017
-
Bonjour,

Depuis quelques semaines, je n'arrive à recharger la batterie LP-E10 d'origine de mon Canon EOS 1100D: lorsque je la mets dans le chargeur, le voyant de charge (orange) se met à clignoter au bout de quelques minutes.

Ma question est simple: est-ce que ça signifie que ma batterie est morte ?


2 réponses


Une batterie à une durée de vie limitée. Après quelques années elle ne garde plus sa charge. Tu peux acheter une nouvelle batterie Canon originale, ou sur Ebay une équivalente, beaucoup moins cher.

J'ai un RX100 et je me suis acheté une deuxième batterie sur Ebay. L'originale coûte 40 euros, celle sur Ebay; 10 euros. Elle fonctionne aussi bien que l'originale.

Mais certaines préfèrent une batterie de la marque de leur apn, c'est à toi de décider.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
453
Date d'inscription
samedi 28 décembre 2013
Statut
Membre
Dernière intervention
6 août 2017
108
Bonjour,

Ce message pour les personnes qui rencontreraient ce genre de problèmes:

En ouvrant la batterie, je me suis aperçu qu'elle avait reçu un choc, et que les contacts étaient dessoudés. Il restait de la charge, mais à moins de s'y connaitre en soudure électronique de précision, il n'y a rien à faire d'autre que de racheter une batterie neuve.