Excel écart entre 2 valeurs en valeur absolue [Fermé]

Signaler
-
 guyguy -
Bonjour,
Dans une feuille Excel, je cherche la formule qui calcule l'écart entre 2 valeurs, le résultat doit être en valeur absolue (sans signe positif ni négatif).
Merci beaucoup de votre aide.
A voir également:

1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 276
bonjour

Avec tes données en A1 et B1, ceci devrait résoudre ton souci
=SI(A1>B1;A1-B1;(A1-B1)*-1)
15
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

Merci beaucoup
Bonjour

Pourquoi ne pas utiliser le fonctions Absolu = ABS(A1-B1)
Plus économique sur le plan de la mémoire utilisée

@+ LM
> LexMarc
Merci beaucoup
merci gbinforme