Pilote de périphérique système de base

Résolu/Fermé
LeFreak Messages postés 4 Date d'inscription mercredi 18 décembre 2013 Statut Membre Dernière intervention 18 décembre 2013 - 18 déc. 2013 à 18:20
 sm - 12 janv. 2021 à 09:31
Bonjour,

J'ai un Packard Bell EasyNote TV44HC et quand je vais chez le gestionnaire de périphériques il y a les deux périphériques système de base qui ne fonctionnent pas (ils ont le connu triangle jaune) et quand je branche des écouteurs au port il y a pas le son des écouteurs mais quand-même celui des hauts-parleurs du pc.

Pour ceux qui veulent savoir les numéros d'identification des deux périphériques:

PCI\VEN_14E4&DEV_16BF&SUBSYS_06471025&REV_10
PCI\VEN_14E4&DEV_16BF&SUBSYS_06471025
PCI\VEN_14E4&DEV_16BF&CC_088000
PCI\VEN_14E4&DEV_16BF&CC_0880

Et l'autre:

PCI\VEN_14E4&DEV_16BE&SUBSYS_06471025&REV_10
PCI\VEN_14E4&DEV_16BE&SUBSYS_06471025
PCI\VEN_14E4&DEV_16BE&CC_088000
PCI\VEN_14E4&DEV_16BE&CC_0880


Je vous remercierais beaucoup de votre aide, je suis dès longtemps en train d'éssayer de résoudre ce problème...

2 réponses

Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 286
18 déc. 2013 à 20:05
Installe le pilote suivant :
http://global-download.packardbell.com/...
13
LeFreak Messages postés 4 Date d'inscription mercredi 18 décembre 2013 Statut Membre Dernière intervention 18 décembre 2013 1
18 déc. 2013 à 20:38
Merci les icônes avec les triangles jaunes du périphérique système de base sont disparus :)
Mas quand-même si je branche les écouteurs le son ne sort toujours pas des écouteurs, mais des haut-parleurs :s
0
Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 286
18 déc. 2013 à 21:37
0
LeFreak Messages postés 4 Date d'inscription mercredi 18 décembre 2013 Statut Membre Dernière intervention 18 décembre 2013 1
18 déc. 2013 à 22:36
MERCI MERCI MERCI MERCI BEAUCOUP! Tu m'as trop aidé :D Finalement les écouteurs fonctionnent!!!
0
Destrio5 Messages postés 85925 Date d'inscription dimanche 11 juillet 2010 Statut Modérateur Dernière intervention 30 octobre 2019 10 286
18 déc. 2013 à 22:38
Bonne soirée ;)
0
Merci vieux, tu m'as évité des heures de recherches... J'pleurais déjà à l'idée de deviner quelle pièce ça pouvait bien être. En fin de compte cétait le lecteur de carte SD. En tout cas, encore un grand merci car le disque de cette machine était mort et pas moyen de le faire booter sur une autre machine pr récupérer les drivers d'origine.
0