Calculer une note /20 dans un quizz VRAI/FAUX

Fermé
jujulef
Messages postés
2
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
16 décembre 2013
- 16 déc. 2013 à 15:58
ccm81
Messages postés
10314
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
25 mai 2022
- 16 déc. 2013 à 17:51
Bonjour,

J'ai crééer un document excel pour recueillir les réponses à un quizz (vrai ou faux).
Je souhaiterais calculer pour chaque répondant sa note.
C'est à dire par exemple si la personne a répondu "vrai" dans la case C3 on donne 1 point + si réponse Faux dans la case C4 on donne 1 point etc... pour avoir une note finale.

Quelle formule faut-il utiliser pour ça ? J'ai déjà essayer SOMME.SI.ENS ou SI.ENS mais cela ne fonctionne pas.

Je vous remercie

Julie

3 réponses

joebar667
Messages postés
31
Date d'inscription
mardi 10 décembre 2013
Statut
Membre
Dernière intervention
25 décembre 2013
2
16 déc. 2013 à 16:02
tous les numéros de case peuvent être modifier bien sûr

En B39:
=SOMME(B2;B8)
B2 et B8 étant les bornes de tes réponses, changent en fonction des tiennes.

En B40:
=B39*20/6

6 étant le nombre de questions
0
jujulef
Messages postés
2
Date d'inscription
lundi 16 décembre 2013
Statut
Membre
Dernière intervention
16 décembre 2013

16 déc. 2013 à 16:36
Bonjour,

Je vous remercie de votre réponse, la formule que vous me donnez sert à passer d'une note sur 6 à une note sur 20. Cela n'était pas l'objet de ma question.
J'ai une liste de réponse VRAI/FAUX dont je veux pondérer chaque Réponse par un point et calculer le total.
Exemple répondeur 1:
A1 VRAI
A2 FAUX
A3 VRAI

je souhaite que ma formule me calcul :
si A1=VRAI=1, si A1=FAUX=0
si A2=VRAI=0, si A2=FAUX=1
si A3=VRAI=1, si A3=FAUX=0

soit le répondeur 1 à une note total de 3
0
ccm81
Messages postés
10314
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
25 mai 2022
2 292
Modifié par ccm81 le 16/12/2013 à 17:51
Bonjour

Je pense qu'il te faut peut être organiser ton classeur différemment, un exemple
https://www.cjoint.com/?3LqrYpjBqV0

Cdlmnt
0