Pas de son avec vlc

[Fermé]
Signaler
Messages postés
12
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
17 novembre 2013
-
 lb -
Bonjour,
depuis un certain temps je ne parviens plus à avoir le son sur des videos telechargés sur youtube ou autre; et m^me en utilisant lecteur windows media je n'y parviens pas


6 réponses

J'avais le même problème. j'ai cherché pendant un moment sur les forums, j'ai installé la dernière version de VLC en écrasant la précédente, mais sans succès...

Finalement j'ai réglé mon problème de son en faisant:
VLC > Préférences > Tout rétablir.

Et voila, le son est revenu!

j'espère que ça marchera pour vous aussi :)
30
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Super!!!! merci beaucoup, ça remarche pour moi aussi :)
merci sa a fonctionné pour moi aussi
merci moi aussi!! :)
Messages postés
8121
Date d'inscription
lundi 31 octobre 2011
Statut
Contributeur
Dernière intervention
3 septembre 2021
2 085
Bonjour.

Essaie ceci :

Sur VLC.

Outils ; Préférences ; Audio ; Sortie.
Modifié la sortie audio sur Sortie Audio WaveOut Win32 .
Merci. C'est réparé.
Messages postés
12
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
17 novembre 2013
1
pardon de vous dire que ma machine fonctionne avec 64 bits
j'ai cru voir dans votre réponse 32

salut

a la lecture .
clic sur "outils"
clic sur "informations sur les codecs"
clic sur "codec" de la fenêtre qui vient d apparaître

sous flux1 tu as le codec video.
as tu flux 0 avec le type de codec audio ?
si tu n as pas le type de codec audio ,c est qu il n y a pas de flux audio (ou non reconnu)

ou utilise mediainfo pour connaitre les caractéristiques de ta vidéo.

slts
Messages postés
2870
Date d'inscription
mardi 21 mai 2013
Statut
Contributeur
Dernière intervention
17 février 2018
1 006
Bonjour,

Avez vous tout simplement du son au démarrage de votre Ordinateur ?

Si cela n'est pas le cas :

1 - Vérifier le branchement des enceintes (fiche jack bien enfilée dans la prise verte du PC, témoins de mise sous tension...),

2 - Le mode muet de Windows (petit haut-parleur dans la barre des tâches),

Cdlt
Messages postés
12
Date d'inscription
mardi 20 septembre 2005
Statut
Membre
Dernière intervention
17 novembre 2013
1
merci pour les réponses mais le problème reste entier après avoir essayé ce que vous proposez ; il n'y a que les vidéos telechargees récemment qui n'ont pas de son