Long trait qui ne s'enlève pas

Résolu/Fermé
-
Messages postés
3551
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2022
-
Bonjour,

J'ai un petit problème. Dans mon document, j'ai fait une ligne (de même: _________________) sur toute la largeur de la page. Elle s'est ensuite doublée (plus grande et plus noire) et je n'arrive pas à l'enlever! C'est un travail pour demain alors s.v.p., aidez moi!

Merci!

1 réponse

Messages postés
3551
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2022
1 054
Bonjour,

Tu ne dis rien sur ta version d'office.

Personnellement j'ai 2010. Il s'agit probablement d'une correction automatique "bordure" qui se produit lors de la frappe du trait sous le 8.

Sur la gauche de ta feuille il est certainement apparu un bouton représentant un éclaire. Tu cliques sur la petit flèche à droite puis sur retour arrière pour effacer la bordure, puis tu coches "Arrêter la création automatique de bordures

Si tu n'as pas ce bouton, tu vas dans fichier/options/vérification/options de correction automatique/onglet "lors de la frappe"/ dans appliquer tu décoches bordures. Ensuite tu effaces la bordure pour retrouver ton document comme tu le souhaites

Si c'est vraiment une correction automatique pour éviter la formation d'une bordure tu fais un espace soit en début soit en fin de frappe te ta ligne de trait. c'est un solution si tu ne veux pas retirer la correction automatique.

Cordialement
Messages postés
3551
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2022
1 054
désolé je n'avais pas vu que c'était open office. je cherche et je revois ma copie.
Messages postés
3551
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 janvier 2022
1 054
Voilà je reviens, pour OpenOffice writer c'est bien une auto correction de bordure (enfin j'espère que c'est bien le cas) voici la marche à suivre pour décocher l'option

Tiré de l'aide d'AOo
OpenOffice insère automatiquement un trait si vous saisissez trois fois de suite l'un des caractères suivants et que vous appuyez sur Entrée : - _ = * ~ #
1. Choisissez Outils - Options d'AutoCorrection.
2. Cliquez sur l'onglet Options.
3. Décochez la case "Appliquer une bordure".

Pour LibreOffice je suppose que c'est la même chose mais je ne connais pas.

cordialement