Qualcomm Atheros

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 novembre 2013
-
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
-
Bonjour,

Je possède un samsung NP350V5C sous windows 8, 64 bits et depuis hier je ne peux plus me connecter via la wifi.
J'ai jeté un coup d'oeil dans le gestionnaire de periphériques et la carte résau Qualcomm Ahteros AR9485WB EG ainsi que Qualcomm Atheros AR3012 bluetooth 4.0 + HS apparaissent comme "périphériques inconnus". J'ai donc essayé de désinstaller puis de réinstaller les pilotes mais sans succès.

En vous remerciant d'avance,

6 réponses

Purée les sujets qui se terminent par "merci ça fonctionne (salut)" sont pénibles!
L'auteur n'a même pas la présence d'esprit de stipuler COMMENT il a résolu son problème... Ces posts sont légions sur les forums et n'apportent rien à la communauté.
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
82486
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2021
13 502
Bonjour,

Va dans le gestionnaire des périphériques
Désinstalle les 2 périphériques
Redémarre le pc.

Essaie ces 2 pilotes, dézippe-les et installe-les manuellement:
--> Atheros Wireless
--> Atheros Bluetooth

Télécharge et installe --> 7Zip
Fais clic droit sur un pilote
Choisis --> 7Zip
Choisis --> extraire vers .......

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé
Suivant, etc...
Redémarre
je taime ^^
merci
Je t'aimmmeeeeeeee merci BG enfin :) mon PC affiché mal l'écran j'ai crus que c'était un virus alors désinstaller tout . mais en fait quand j'ai démonter ponc PC pour un clean du système de refroidissement j'ai mal mis un câble du coup Qualcomm delet encore merci '.'
Messages postés
21
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
7 décembre 2015

Vous êtes formidable!!! et je vous dis merci beaucoup. Ma carte Wifi a été correctement installée. Mais il reste le problème d'un périphérique inconnu ayant pour numéro d'identification suivant:
AMDUSB30\ROOT_HUB30&VID_1022&PID_7812&REV_0003&SID_1849103C, sans lequel les clefs USB ne pas reconnues.
encore une fois, je vous remercie d'avance.
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
Messages postés
3
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 novembre 2013

Merci de ta réponse.
J'ai suivi la démarche et essayé d'installer les 2 pilotes.
Pour le Wireless un message d'erreur m'indique que "windows a bien trouvé le pilote mais a rencontré une erreur lors de l'installation. Le fichier specifié est introuvable" ...
Pour le Bluetooth, l'installation est à chaque fois interrompue.
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
Messages postés
82486
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 octobre 2021
13 502
Si la restauration du système n'a pas résolu:
Va dans démarrer
Dans la barre Rechercher
Tape: devmgmt.msc et enter.

Fais clic droit sur les 2 périphériques
Propriétés
Onglet détails
Donne les no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

Messages postés
3
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
6 novembre 2013

Merci à vous !
Tout fonctionne désormais !
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
pas de quoi
à+