Mozilla Firefox et Internet Explorer. [Résolu/Fermé]

Signaler
-
 opajack -
Je surfe avec Mozilla Firefox et Internet explorer.
Quand j'ouvre Firefox je confirme que je désire qu'il reste le navigateur par défaut
Or à l'ouverture suivante c'est Internet explorer qui apparait. Ne serait-ce par un cheval de Troie d'IExplorer qui me force la main. Si oui comment s'endébarasser?
Merci

7 réponses

Messages postés
3960
Date d'inscription
dimanche 10 septembre 2006
Statut
Membre
Dernière intervention
24 décembre 2020
2 244
change l adresse du navigateur dans outils www.google.fr
Messages postés
85
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
8 août 2017
2
Merci de vous être intéressè à mon problème cependant Pourriez vous être un peu plus explicite.

Je suis sur Mozilla Firefox > Outils> Options> Faire de Firefox le navigateur par défaut.... Et pourtant à l'ouverture suivante on repasse sur I Explorer

J'ai essayé autre chose conseillée par Mozilla
Dans Windows Panneau de configuration > Ajouter ou supprimer des Programmes > Sur le coté gauche Accès des programmes pas défaut > Personnaliser> Choisir un Navigateur par défaut >Bouton Mozilla Firefox.
Cela ne marche pas j'ai toujours I explorer.

En fait le chois de désigner Firefox comme Navigateur par défaut n'est pas pris en compter. Ce la doit venir du programme Firefox car ce bug ne se produit pas avec Google Chrome ou Opera et bien sur pour I. Explorer.

A+

Jacques
Bonjour,

Un petit éclaircissement.
"Or à l'ouverture suivante c'est Internet explorer qui apparait"

Çà signifie quoi ? Que lorsque vous cliquez sur un lien (dans Firefox), c'est IE qui s'ouvre au lieu de FF ?
Messages postés
85
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
8 août 2017
2
Bonjour

Merci encorede vous intéresser à mon problème
En fait je n'utilise pas les marque pages (favoris) de Firefox
J'ai disposé sur mon bureau un certain nombre d'icônes reliées par des raccourcis à mes sites favoris

Quand je choisis comme navigateur par défaut I explorer, Google Chrome ou Opéra ces sites s'ouvrent avec le navigateur choisi.

Mais si je choisis Firefox comme navigateur par défaut Firefox les sites s'ouvrent avec I.explorer et quqnd je retourne dans les outils de Firefox il m'est signalé que Firefox n'est pas mon navigateur par défaut
En fait Firefox ne garde pas le choix que j'ai fait de le rendre mon navigateur par défaut
Mystère.
J'ai désinstallé puis l'ai réinstallé Firefox , pas de changement

A ce propos je signale que Firefox qui était gratuit est de venu payant. Pour charger la dernière version (24.0) il faut envoyer deux SMS pour obtenir le code d'accès et ces SMS sont facturés chacun 4,5€.

Bonne recdeption et encore merci

Jacques
Bonjour,

Pour info, Firefox est GRATUIT
Si on vous demande de payer, c'est une grosse ARNAQUE !

A+
Donc je me suis fait arnaquer .
Jacques

Bonjour,

Désinstalle le Firefox que tu as
Firefox gratuit ici
https://www.commentcamarche.net/download/telecharger-111-mozilla-firefox-32-bits#q=Firefox+&cur=1&url=%2F

Va sur : démarrer, programmes par défaut, configurer programmes par défaut
Choisis Firefox, et définie-le comme programme par défaut

Va dans IE, outils, options internet, programme et décoche la case "M'indiquer si IE n'est pas le navigateur web par défaut"

Si tu reçois encore des demandes de payement pour Firefox, ouvre une question
au forum virus/sécurité
https://forums.commentcamarche.net/forum/virus-securite-7/new
J'ai desinstallé Firefox et l'ai rechargé avec ton adresse .
Ensuite je n'ai pas pu faire ce que tu préconises
démarrer, programmes par défaut, configurer programmes par défaut
Choisis Firefox, et définis-le comme programme par défaut

Car je n'ai pas dans trouvé démarrer Configurer programmes par défaut

Après de nombreux essais je pense que la cause de mes ennuis vient d'un spyware qui force Internet Explorer comme avigateur par défaut

En effet dans Panneauu de configuration > ajout ou suppression de programmes >Configurer programmes par défaut >Personnalisé .....j'ai désactivé Internet explorer et poutant c'est lui qui apparait quand j'appelle Firefox prélablement désigné comme navogateur par défaut.

Ii va falloir que je débusque ce spyware et que j'essaie de le virer

Merci

Jacques
Utilisateur anonyme
La fonction " Démarrer", c'est le logo Windows, en bas, à gauche https://www.cjoint.com/?CJyjSNLNHRS (tu es allé au même endroit par le panneau de config). Ton problème pourrait être lié à Skype ou MSN plutôt qu'à un spyware.
Quelques articles qui peuvent t'être utiles
https://support.mozilla.org/fr/kb/faire-firefox-navigateur-par-defaut?redirectlocale=fr&redirectslug=comment-faire-liens-ouvrent-defaut-firefox
https://support.mozilla.org/fr/kb/definir-firefox-navigateur-defaut-fonctionne-pas
https://forums.commentcamarche.net/forum/affich-2760355-navigateur-firefox-par-defaut
https://forums.commentcamarche.net/forum/affich-5390837-ouvrir-lien-avec-firefox-et-non-avec-ie

Si tu es amené à faire des choses sur Windows "Démarrer -> Exécuter", "Exécuter", c'est appuyer sur la touche Windows et la touche R, en même temps.
Bonjour

Mon problème est réglé ; j'ai du pour d'autres raisons reformater mon disque dur ce qui a enlevé le malware responsable