PROBLEME Anynet+ ne reconnait plus la Playstation 3 ! [Résolu/Fermé]

Signaler
Messages postés
23
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2016
-
 Jota93 -
Au secours, j'ai vraiment un problème angoissant. J'ai une télé samsung qui possède anynet+, pratique pour mapper les appareil compatible entre eux.
Ma ps3 fonctionne nickel depuis des années dessus, et est relié a mon Home cinema 5.1 (compatible anynet+ aussi.)
Tout allait bien comme d'hab, jusqu'à ce soir, ou j'ai voulu allumer ma console, et surprise, pas de son.
en recherchant un peu, j'ai compris que le home cinéma, ni la télé ne reconnaissait la console par le biais d'Anynet.
La télé la detecte en fait, mais sous le nom de PLAYER (et non playstation 3 comme d'habitude) et quand j'essaie de m'y connecter, impossible. Comme Anynet+ se fait grâce au câble HDMI, je l'ai changer, rien a faire. J'ai même déjà essayer de remettre les parametre d'affichage par defaut et d'ensuite revenir a l'HDMI, toujours rien. Et enfin, j'ai verifier que sur tout les appareils la fonction de mappage des appareils entre eux soit activés.
Help me

5 réponses

Messages postés
15
Date d'inscription
lundi 29 septembre 2008
Statut
Membre
Dernière intervention
12 mai 2020
9
J'ai testé encore plus simple et ça marche: Tu débranche ton Samsung jusqu'a que la veilleuse rouge soit éteinte, tu débranche également la ps3, tu rebranche le tout, et dans le menu anynet ta PS3 est revenue.
Par contre j'arrive plus a naviguer dans le menu de la Ps3 avec la télécommande "smart touch"de la TV, je me souviens plus s'il javais réussi a appairer celle ci dans le menu config de la télécommande et toi?, là j'y arrive plus, je suis connecté a la ps3 en anynet mais ca me donne pas de fonction supplémentaire.
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Testé et ça fonctionne! Merci!!!
Messages postés
23
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2016
3
La télé la detecte en fait, mais sous le nom de PLAYER (et non playstation 3 comme d'habitude) et quand j'essaie de m'y connecter, impossible.

En gros c'est un peu comme un pc sur lequel on brancherait un USB défectueux, le pc le détecte, mais ne reconnait pas le périphérique.
Salut,

Je pencherait plutôt à un problème logiciel sur la ps3.
Comme il y a eu un nouveau firmware de la ps3 au début du mois, ça le fait peut être depuis son installation.

Si tu as bien remis les paramètres par défaut sur la ps3, la tv et l'ampli. Il ne reste plus qu'a attendre le prochain firmware en espérant qu'ils aient corrigé le problème.
Messages postés
23
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2016
3
Merci beaucoup, c'est peut être ça, en tous cas j'en ait déduit que ce n'était pas le cable HDMI qui était mort, ca ne oeut venir que de ma télé ou de ma console.
Mais je vien de penser que mon petit frere en a une aussi, je vais la tester sur ma télévision, j'espere que ca refonctionera. ^^
Messages postés
23
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2016
3
J'ai changer de console, meme probleme. Ca vient donc surement du nouveau firmware mais bizarement je crois que ça fait deja 2 semaines qu'il a été fait non ? En attendant tout allait bien, pourquoi ça flanche seulement aujourd'hui ? Maintenant que j'y pense, ma télévision fait des MAJ automatique aussi, elle s'allume toute seule pour les faire, c'est peut etre ça aussi ? Quand j'étais partit en cours ?
Messages postés
23
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
13 juin 2016
3
Deso pour le triple post, j'ai trouver la solution !
Ici même sur CommentcaMarche, sur un sujet qui ne porte pas le même titre et n'ayant pas exactement le meme probleme que moi, mais s'en rapproche.
Si un jour quelqu'un a le même problème, voici la solution, trouver par ghostrider78, que j'ai un peu préciser avec des démarche en plus.
Merci infiniment a lui.

https://forums.commentcamarche.net/forum/affich-3115184-mode-non-pris-en-charge-tv-samsung-connexion-hdmi#17

Pour que votre téléviseur reconnaisse le signal HDMI émis par votre console, voici la démarche à suivre :

1) Brancher la PS3 sur le téléviseurau moyen des câbles PERITEL + HDMI !
2) Rester appuyer sur le bouton POWER durant 5 secondes, jusqu'a entendre un BIP, cela remet les paramètre par défaut de la PS3 (n'efface rien sur le disque dure)
3) Allumer la PS3 sur l'extension péritel (ou AV)
4) Aller dans le menu "Affichage" de la console
5) Régler la sortie vidéo sur HDMI et non plus sur PERITEL (switcher sur l'extension HDMI)
6) Accepter les modifications.
7) Débrancher le câble PERITEL
8) Aller dans Paramètre Système et s'assurer que l'option "Commandes pour HDMI" soit mise sur OUI.


Cette solution dans cet ordre précis aura pour effet de FORCER votre téléviseur SAMSUNG à reconnaitre votre système PS3 par le biais de Anynet+.
Si cela a marcher, dans la liste des sources vidéo, l'extension HDMI sur laquelle est branchée votre ps3 ne sera plus appeler "PLAYER" mais bien reconnu comme "PLAYSTATION 3".
Je rappelle que sans Anynet+, le mappage avec mon home cinema 5.1 ne fonctionnais plus. En gros depuis que ma PS3 n'était plus reconnu par Anynet, mon home cinéma n'était plus utilisable sur ma console.
Bonjour, j'ai rencontré le même problème:
En faite j'avais un 2ème cable Hdmi qui reliait un récepteur numérique, je l'ai débranché et voilà, plus de "Player" !!
Tout redevient normal !
Je crois que la Tv ne supporte pas plus d'un cable Hdmi pour la fonction Anynet+ .
Merci