Imprimante Epson XP-205 sans wifi & CD

[Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour, je vous remercie par avance pour vos réponses!

Malgré de nombreuses recherches et d'essai je ne suis pas parvenue à résoudre mon problème, qui est le suivant:
Aujourd'hui j'ai acheté une imprimante Epson XP 205 jusque là tout va bien ;)
J'ai un EeePC donc pas de quoi lire un CD, hors c'est indispensable. Je suis allée sur le site d'Epson, j'ai réussi à installer l'imprimante (à imprimer 1 feuille youhou!!) et à installer le scanner. Mon problème réside dans l'installation du WIFI, qui soit disant le site d'Epson est super simple et ne nécessite pas de câble USB (je me demande encore pourquoi j'ai un qui relie mon ordi à l'imprimante!!! ;) )
Donc voilà, je ne sais plus comment faire, j'ai installé beaucoup de pilotes, et aucun ne m'a permis de régler le problème.
La feuille que j'ai imprimé est l'état du réseau, et l'on voit bien que les données concernant l'adresse IP/la connexion Wifi est "enable"

Quelles est selon vous la solution à apporter???
Encore une fois merci par avance pour vos réponses;)

Elisa

3 réponses


Bonjour,

Il me semble que ton problème d'installation vient d'un manque d'information.

Une erreur très fréquente est de croire que l'on connecte l'imprimante à l'ordinateur en passant par le WIFI.

Or en WIFI, ce n'est pas du tout comme en passant par le câble USB.

En WIFI : on connecte l'imprimante à la BOX

On connecte l'ordinateur à la BOX

Et lorsque l'imprimante et l'ordinateur ont rejoint tous les deux le réseau WIFI géré par la BOX. On installe les pilotes en précisant que l'imprimante est sur un réseau (câblé ou WIFI c'est pareil).

Pour faire rejoindre ton réseau WIFI à l'imprimante, il y a WPS (WIFI PROTECTED SETUP). Un protocole "récent" qui permet de configurer une imprimante en quelques secondes. Il suffit pour cela d'appuyer sur les boutons d'appairage WIFI de l'imprimante et de la BOX.

Il me semble qu'avec cette petite clarification, tu dois arriver facilement à résoudre la question.

Cordialement à ceux qui se soucient des autres...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
samedi 28 septembre 2013
Statut
Membre
Dernière intervention
28 septembre 2013

Bonsoir, merci pour ta réponse.
J'ai compris ce que tu veux dire (enfin je crois!!) j'avais fait ça aussi en début d'après-midi, j'ai appuyé sur le bouton "association" de la Livebox et déclenché le wifi de l'imprimante, par contre je n'ai pas réussi....
Là je viens de mettre l'imprimante en partagé... mais ça n'a rien changé du tout...
Et j'ai ensuite retenté une association entre la Livebox et l'imprimante mais sans succès... :(
Est-ce que tu pourrais me préciser un peu les étapes à entreprendre?

Encore une fois merci d'avance ;)
Elisa
Utilisateur anonyme
".. j'ai appuyé sur le bouton "association" de la Livebox et déclenché le wifi de l'imprimante, par contre je n'ai pas réussi.... "

Impossible, ou alors c'est que la fonction WPS n'est pas activée sur la BOX. Il faut se connecter à l'interface de la BOX avec un navigateur internet à l'adresse 192.168.1.1 (pour moi, avec la neufbox). Et vérifier que WPS est bien actif (voir la documentation de la liveBOX).

Ensuite appuyer sur le bouton marqué "WIFI" de l'imprimante et celui d'appairage WIFI de la liveBOX (ou dans son interface valider la recherche WPS). La LED WIFI clignote et se stabilise bleue (je crois).

A ce moment là l'imprimante est sur le réseau WIFI et prête à être installée sur l'ordinateur.
Débrancher le câble USB de l'imprimante, il ne sert plus.

Cordialement.
Messages postés
2
Date d'inscription
samedi 28 septembre 2013
Statut
Membre
Dernière intervention
28 septembre 2013

Merci !!!
bon je pense que j'ai trouvé d'où vient mon problème, je pense que ça vient de la livebox... je dois l'avoir depuis 2006/2007... bon en gros elle n'est plus toute jeune et il doit lui manquer des choses, dont le WPS... par contre quand je vais sur la page web de la livebox y'a une mention "Etat de l'association Wifi facile : Activé", et sur le site d'orange ma livebox n'apparaît pas comme ayant WPS...
du coup je vais aller faire un tour chez orange, en espérant qu'il veuille bien m'échanger ma vieille livebox sans WPS pour une nouvelle avec WPS !!! ;)

en tout cas merci encore, je posterai pour te tenir au courant !! ;)

Elisa
Utilisateur anonyme
Bonsoir,
et merci de me tenir au courant.

Je pense que "l'association WIFI facile" c'est justement WPS. Même si normalement c'est le terme "WPS" qui est utilisé (en tout cas pour ma neufBOX).

Sinon, en plongeant dans la documentation de la liveBOX, il y a moyen de trouver l'interrupteur d'appairage WIFI de la liveBOX (ou le bouton correspondant dans l'interface de la liveBOX, sur le navigateur internet). Pour la XP-205 le bouton d'appairage est celui avec marqué "WIFI" dessus.

Bonne nuit et @+ !